Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002308KdenliveFile Loadingpublic2011-09-10 10:152011-11-01 18:56
Reporterfabien26 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version11.04
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002308: Loading project created with previous kdenlive version sets "Gain" audio effect to 0 after reloading kdenlive sometime
DescriptionSome project (I don't know why theses in particular) load with the correct Gain parameters but when you preview your project nothing can be eared. And you can do nothing about it ether !

I save the project, I reopen it and well ... 0% at all gain effects. And now I can modify the gain value and ear something.

Opening the project with 'LC_NUMERIC="C" kdenlive' and saving it solve this issue.
Steps To Reproduce- Open one of the projects affected (I can send you one if it don't bother you to have only the project file because theses projects affected are Huge)
- % are correct but no sound
- Save it
- Open it
- % are at 0
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon Mario_Bros.kdenlive [^] (86,254 bytes) 2011-09-10 13:38

- Relationships

-  Notes
(0007300)
j-b-m (administrator)
2011-09-10 13:25

Are you using the latest MLT to work on that project? because otherwise that might be caused by the "black track" bug we solved recently. If you are running latest MLT and Kdenlive, please send me the project file ( jb at kdenlive org )
(0007301)
fabien26 (reporter)
2011-09-10 13:32

I'm using the latest mlt and kdenlive. Can I upload my project file here on the bug tracker ? It doesn't bother me.
(0007302)
j-b-m (administrator)
2011-09-10 13:33

Yes, of course you can attach it here (I just need the .kdenlive file)
(0007303)
fabien26 (reporter)
2011-09-10 13:41

I've uploaded the most simple one that have this problem.

Some project use titles clips extensively and don't have this problem.
(0007305)
j-b-m (administrator)
2011-09-10 14:17

Ok, I see. It is a project created with a previous MLT version where the LC_NUMERIC locale was not set... did you create this project on a computer with a french locale?
(0007306)
fabien26 (reporter)
2011-09-10 14:25

Yes it was created with a french locale on the Kdenlive 0.7.7(.1) area.
(0007307)
j-b-m (administrator)
2011-09-10 14:43

Should be fixed in svn rev. 5904, please test
(0007308)
fabien26 (reporter)
2011-09-10 14:54

Yes it's working now ! Thank you once again !

- Issue History
Date Modified Username Field Change
2011-09-10 10:15 fabien26 New Issue
2011-09-10 13:25 j-b-m Note Added: 0007300
2011-09-10 13:25 j-b-m Assigned To => j-b-m
2011-09-10 13:25 j-b-m Status new => feedback
2011-09-10 13:32 fabien26 Note Added: 0007301
2011-09-10 13:32 fabien26 Status feedback => assigned
2011-09-10 13:33 j-b-m Note Added: 0007302
2011-09-10 13:38 fabien26 File Added: Mario_Bros.kdenlive
2011-09-10 13:41 fabien26 Note Added: 0007303
2011-09-10 14:17 j-b-m Note Added: 0007305
2011-09-10 14:25 fabien26 Note Added: 0007306
2011-09-10 14:43 j-b-m Note Added: 0007307
2011-09-10 14:54 fabien26 Note Added: 0007308
2011-09-10 15:18 j-b-m Status assigned => resolved
2011-09-10 15:18 j-b-m Fixed in Version => 0.8.2
2011-09-10 15:18 j-b-m Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker