Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002312KdenliveRenderingpublic2011-09-13 16:312011-11-01 18:56
ReporterDodgeV83 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002312: When exporting to flash, selecting more than one encoder thread renders no video to the .flv file.
DescriptionWhen exporting to flash, selecting more than one encoder thread renders no video to the .flv file, the file is audio only. This is because flash does not support more than one thread during encoding.

This was very confusing and took quite a while to figure out.

I recommend graying out the box to select more than one encoder thread when using FLV as your output.

I've tried a few different versions of the software, including the newest release and the SVN version.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007317)
ttill (developer)
2011-09-14 20:41

Thanks for investigating!
In svn r5915 it should not be possible anymore to set the number of encoder threads for Flash.

- Issue History
Date Modified Username Field Change
2011-09-13 16:31 DodgeV83 New Issue
2011-09-14 20:12 ttill Assigned To => ttill
2011-09-14 20:12 ttill Status new => assigned
2011-09-14 20:41 ttill Note Added: 0007317
2011-09-14 20:41 ttill Status assigned => feedback
2011-09-24 23:06 ttill Status feedback => resolved
2011-09-24 23:06 ttill Fixed in Version => 0.8.2
2011-09-24 23:06 ttill Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker