Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002456KdenliveUser Interfacepublic2011-12-31 10:382012-05-15 10:58
ReporterRichie 
Assigned Toj-b-m 
PriorityurgentSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
Platform32 bit intel and alikeOSUbuntuOS Version10.04
Product Version0.8.2.1 
Target VersionFixed in Version0.9 
Summary0002456: Will not start after upgrading version. Crash handler every time.
DescriptionApplication: Kdenlive (kdenlive), signal: Segmentation fault
[KCrash Handler]
0000005 0x007d734a in mlt_properties_get_value () from /usr/lib/libmlt.so.4
0000006 0x00892b3c in Mlt::Properties::get(int) () from /usr/lib/libmlt++.so.3
0000007 0x081edb30 in _start ()
Steps To ReproduceI removed version 7.7.1 via the terminal, then upgraded to this version via the Synaptic package manager. I get the KDE crash handler every time I attempt to start it up. Un-installed and re-installed several times, made no difference. Wanted to go back to earlier version, but no longer see it in the repository.
Additional InformationApplication: kdenlive (0.8.2.1)
KDE Platform Version: 4.4.5 (KDE 4.4.5)
Qt Version: 4.6.2
Operating System: Linux 2.6.32-36-generic i686
Distribution: Ubuntu 10.04.3 LTS

 -- Backtrace:
A useful backtrace could not be generated

Report to http://kdenlive.org/mantis [^]
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007685)
j-b-m (administrator)
2011-12-31 11:10

these startup crashes usually happen because you have old MLT packages on your system. Remove all MLT packages (libmlt-data, libmlt*, libmlt++*, melt) then try re-installing Kdenlive
(0007686)
Richie (reporter)
2011-12-31 11:24
edited on: 2011-12-31 11:32

Awesome. I have a project to finish this weekend! Thank you, thank you, thank you. That worked like a charm.


- Issue History
Date Modified Username Field Change
2011-12-31 10:38 Richie New Issue
2011-12-31 11:10 j-b-m Note Added: 0007685
2011-12-31 11:10 j-b-m Assigned To => j-b-m
2011-12-31 11:10 j-b-m Status new => feedback
2011-12-31 11:24 Richie Note Added: 0007686
2011-12-31 11:24 Richie Status feedback => assigned
2011-12-31 11:32 Richie Note Edited: 0007686 View Revisions
2011-12-31 13:14 j-b-m Status assigned => resolved
2011-12-31 13:14 j-b-m Resolution open => no change required
2012-05-15 10:57 j-b-m Fixed in Version => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker