Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002473KdenliveUser Interfacepublic2012-01-07 12:122012-05-15 10:58
ReporterKevaaq 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntuOS Version11.04
Product Version0.8.2.1 
Target VersionFixed in Version0.9 
Summary0002473: Image clip duration reverts to 5s after reloading project
DescriptionIf an image clip (Only tried with JPG so far) has its duration extended to more than its original 5s, when the project is reloaded after saving, the clip reverts back to 5s duration. The clip then has to be resized to less than 5s and resized back to that required. Occurs every time project is saved and reloaded.
Steps To Reproduceadd image clip to timeline > 5s duration
Save and reload project
Additional InformationProject profile is 1280x1080p using proxy clips
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0007746)
j-b-m (administrator)
2012-01-07 14:12

I cannot reproduce...
Can you try to start with a blank project and add only one image. Is the problem reproducible on that new project?
(0007747)
Kevaaq (reporter)
2012-01-07 15:34

Yes, I started a HD 1080p 25fps project, then added an image, adjusted the duration by dragging it out to 20s long on the timeline. saved the project, shut down Kdenlive, started it up again and used the open recent project option. The clip plays for exactly 5s. The display in the timeline still goes to 20s. I have done this on my laptop. I will try it on another computer later to see if it also occurs there.
(0007767)
Kevaaq (reporter)
2012-01-10 21:37

I tried starting a new project on my other computer and this problem did not occur. However It consistently occurs on my laptop as above.

On the laptop I have now upgraded to 0.8.3 and this seems to have solved the problem for me. The loaded project file which was saved from 0.8.2.1 worked without having to resize the clip duration in 0.8.3
(0007769)
j-b-m (administrator)
2012-01-10 23:21

Unable to reproduce on Ubuntu 11.04 / Kdenlive 0.8.2.1, was maybe a local problem. Marking as resolved since issue is now fixed for reporter

- Issue History
Date Modified Username Field Change
2012-01-07 12:12 Kevaaq New Issue
2012-01-07 14:12 j-b-m Note Added: 0007746
2012-01-07 14:12 j-b-m Assigned To => j-b-m
2012-01-07 14:12 j-b-m Status new => feedback
2012-01-07 15:34 Kevaaq Note Added: 0007747
2012-01-07 15:34 Kevaaq Status feedback => assigned
2012-01-10 21:37 Kevaaq Note Added: 0007767
2012-01-10 23:21 j-b-m Note Added: 0007769
2012-01-10 23:21 j-b-m Status assigned => resolved
2012-01-10 23:21 j-b-m Resolution open => fixed
2012-05-15 10:57 j-b-m Fixed in Version => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker