Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002502KdenliveUser Interfacepublic2012-01-28 03:292012-05-15 10:58
Reporternulaya 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSOpenSUSEOS Version11.0
Product Version0.8.2.1 
Target VersionFixed in Version0.9 
Summary0002502: Crash upon start - openSUSE 12.1-64bit
DescriptionApplication: Kdenlive (kdenlive), signal: Aborted
[KCrash Handler]
0000006 0x00007f5c47bb2d95 in raise () from /lib64/libc.so.6
0000007 0x00007f5c47bb42ab in abort () from /lib64/libc.so.6
0000008 0x00007f5c47becece in __libc_message () from /lib64/libc.so.6
0000009 0x00007f5c47c6da77 in __fortify_fail () from /lib64/libc.so.6
0000010 0x00007f5c47c6b9b0 in __chk_fail () from /lib64/libc.so.6
0000011 0x00007f5c47c6ae19 in _IO_str_chk_overflow () from /lib64/libc.so.6
0000012 0x00007f5c47bf0364 in _IO_default_xsputn_internal () from /lib64/libc.so.6
0000013 0x00007f5c47bc93e1 in __printf_fp () from /lib64/libc.so.6
0000014 0x00007f5c47bc6fcb in vfprintf () from /lib64/libc.so.6
0000015 0x00007f5c47c6aeb7 in __vsprintf_chk () from /lib64/libc.so.6
0000016 0x00007f5c47c6adfd in __sprintf_chk () from /lib64/libc.so.6
0000017 0x00007f5c4cce7c96 in sprintf (__fmt=0x7f5c4ccfa0b8 "%f", __s=<optimized out>) at /usr/include/bits/stdio2.h:34
0000018 mlt_property_get_string (self=0x11d74b0) at mlt_property.c:468
0000019 0x000000000057d061 in initEffects::createDescriptionFromMlt (repository=<optimized out>, filtername=<optimized out>) at /usr/src/debug/kdenlive-0.8.2.1/src/initeffects.cpp:463
0000020 0x0000000000588838 in initEffects::parseEffectFiles () at /usr/src/debug/kdenlive-0.8.2.1/src/initeffects.cpp:232
0000021 0x0000000000482da2 in MainWindow::MainWindow (this=0xbcfd20, MltPath=<optimized out>, Url=..., clipsToLoad=..., parent=<optimized out>, __in_chrg=<optimized out>, __vtt_parm=<optimized out>) at /usr/src/debug/kdenlive-0.8.2.1/src/mainwindow.cpp:201
0000022 0x0000000000453f13 in main (argc=5, argv=0x7ffffb66cd18) at /usr/src/debug/kdenlive-0.8.2.1/src/main.cpp:84
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0002439feedbackj-b-m Kdenlive crashes on startup 

-  Notes
(0007832)
j-b-m (administrator)
2012-01-28 15:36

Please see comments & workaround in issue 0002439

- Issue History
Date Modified Username Field Change
2012-01-28 03:29 nulaya New Issue
2012-01-28 15:36 j-b-m Relationship added duplicate of 0002439
2012-01-28 15:36 j-b-m Note Added: 0007832
2012-01-28 15:36 j-b-m Status new => resolved
2012-01-28 15:36 j-b-m Fixed in Version => Recent git
2012-01-28 15:36 j-b-m Resolution open => fixed
2012-01-28 15:36 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker