Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002588KdenliveUser Interfacepublic2012-04-21 13:162012-05-15 10:58
Reporteryellow 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformUbuntuOS64bitOS Version11.10
Product Version 
Target VersionFixed in Version0.9 
Summary0002588: Right Hand Mouse Click On Audio Track 2 Box -> CRASH
DescriptionTrying to add additional audio track I found a bug, RMB on Audio Track Box -> CRASH
Additional InformationSunabs unstable PPA
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0008013)
j-b-m (administrator)
2012-05-09 10:43

Cannot reproduce, I guess it was fixed in the meantime.

- Issue History
Date Modified Username Field Change
2012-04-21 13:16 yellow New Issue
2012-05-09 10:43 j-b-m Note Added: 0008013
2012-05-09 10:43 j-b-m Status new => resolved
2012-05-09 10:43 j-b-m Fixed in Version => Recent git
2012-05-09 10:43 j-b-m Resolution open => fixed
2012-05-09 10:43 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker