Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002662KdenliveRenderingpublic2012-06-27 12:432014-02-14 11:35
ReporterLorenzen 
Assigned Tovpinon 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.9.2 
Target VersionFixed in Version 
Summary0002662: Crash when pressing "render"
DescriptionEvery time i press "render" (german: Transkodieren), kdenlive crashes with this message:

Executable: kdenlive PID: 9752 Signal: Floating point exception (8)

always.
Steps To Reproduceopen kdenlive, press render
Additional Informationcrash log attached
Tagscrash, render dialogue
Build/Install MethodDistribution package
Attached Filestxt file icon bugreport.txt [^] (11,479 bytes) 2012-06-27 12:43 [Show Content]
? file icon kdenlive-render.kcrash [^] (7,587 bytes) 2013-09-24 19:13 [Show Content]
txt file icon focus_procedure_001.sh.txt [^] (367 bytes) 2014-01-11 03:18 [Show Content]

- Relationships

-  Notes
(0009611)
pfong (reporter)
2013-09-24 19:12

I see the same issue in Kdenlive 0.9.4 installed from the sunab ppa on Ubuntu 12.10. I also tried 0.9.2 and have the same issue.

It was working fine and was able to render. But then it stopped working and crashes with the floating point exception when I press the render button.

I tried re-running the configuration wizard and deleting ~/.kde/share/config/kdenliverc. None of this has helped.

I am adding my bug report.
(0009646)
pfong (reporter)
2013-12-31 20:19

I am also asking for help on the Kdenlive forum (http://forum.kde.org/viewtopic.php?f=265&t=117633 [^]). So far I've figured out that the crash goes away if I use a newly created user. But I have not figured out what files to remove in my user account to make it work.
(0009654)
vpinon (administrator)
2014-01-07 07:46

it seems you have a something broken in your kdenlive/scripts directory.
could you give me more details ("ls -la kdenlive/scripts", "head -n -0 kdenlive/scripts/*" outputs)
(0009659)
pfong (reporter)
2014-01-11 03:19

With the help of the kdenlive forum, I've figured out that the presence of the script file I've uploaded causes the crash. The file is renamed to .txt since it won't let me upload .sh files.
(0009695)
vpinon (administrator)
2014-02-14 11:34

problem solved for reporter

- Issue History
Date Modified Username Field Change
2012-06-27 12:43 Lorenzen New Issue
2012-06-27 12:43 Lorenzen File Added: bugreport.txt
2013-09-24 19:12 pfong Note Added: 0009611
2013-09-24 19:13 pfong File Added: kdenlive-render.kcrash
2013-09-24 19:13 pfong Tag Attached: crash
2013-09-24 19:13 pfong Tag Attached: render dialogue
2013-12-31 20:19 pfong Note Added: 0009646
2014-01-07 07:46 vpinon Note Added: 0009654
2014-01-11 03:18 pfong File Added: focus_procedure_001.sh.txt
2014-01-11 03:19 pfong Note Added: 0009659
2014-02-14 11:34 vpinon Note Added: 0009695
2014-02-14 11:34 vpinon Status new => resolved
2014-02-14 11:34 vpinon Resolution open => unable to reproduce
2014-02-14 11:34 vpinon Assigned To => vpinon
2014-02-14 11:35 vpinon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker