Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000270KdenliveUser Interfacepublic2008-10-23 14:592009-07-01 21:55
Reporterdoitux 
Assigned To 
PrioritylowSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000270: Feature Request: keyframe editor for effects like volume
DescriptionIt would be great to have a keyframe editor in effect stack widget to edit keyframe-based effects like volume.
Additional InformationMay be a simple way to implement this could look like: http://pokerth.net/keyeditor.png [^]
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships
related to 0000227closed cutting clip with applied volume effect break volume keyframes for second clip part 
related to 0000258closed should be able to change duration of effects like fade out from the Effect Stack window 

-  Notes
(0000611)
administrator (administrator)
2008-10-23 15:01

I know it's not exactly the same, but for your info, you can double click on a keyframe in timeline to adjust it's position and value.

regards
(0000613)
madsdyd (administrator)
2008-10-23 16:02

Acknowledged, but suggest postponed to at the earliest, 0.7.1. Note related issues.
(0000644)
doitux (updater)
2008-10-24 08:34

Yes, i know about the timeline keyframes. But on some some zoom-states it is hard to get them with the cursor because of the other mouseover-effects like crop, add transition, and so on.
Also it would be fine to remove all keys and set a consistent volume value for the whole clip.
(0003419)
doitux (updater)
2009-06-24 00:46

Thx for adding this feature. this can be closed
(0003423)
xzhayon (developer)
2009-06-24 00:50

fixed in rev. 3625

- Issue History
Date Modified Username Field Change
2008-10-23 14:59 doitux New Issue
2008-10-23 15:01 administrator Note Added: 0000611
2008-10-23 15:59 madsdyd Relationship added related to 0000227
2008-10-23 16:01 madsdyd Relationship added related to 0000258
2008-10-23 16:02 madsdyd Note Added: 0000613
2008-10-23 16:02 madsdyd Priority normal => low
2008-10-23 16:02 madsdyd Status new => acknowledged
2008-10-23 16:02 madsdyd Build => 2542
2008-10-23 16:02 madsdyd Target Version => 0.7.1
2008-10-24 08:34 doitux Note Added: 0000644
2008-12-23 10:06 administrator Build/Install Method => Not Applicable
2008-12-23 10:06 administrator Target Version 0.7.1 => 0.7.2
2009-06-24 00:46 doitux Note Added: 0003419
2009-06-24 00:50 xzhayon Note Added: 0003423
2009-06-24 00:50 xzhayon Status acknowledged => resolved
2009-06-24 00:50 xzhayon Fixed in Version => Recent git
2009-06-24 00:50 xzhayon Resolution open => fixed
2009-06-24 00:50 xzhayon Assigned To => xzhayon
2009-06-24 00:51 xzhayon Assigned To xzhayon =>
2009-06-24 00:51 xzhayon Target Version 0.7.2 => future version
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:55 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker