Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002720KdenliveEffectspublic2012-09-05 11:152013-01-12 03:56
ReporterAlexiCrazybass 
Assigned Toj-b-m 
PriorityurgentSeveritycrashReproducibilityalways
StatusfeedbackResolutionopen 
PlatformIntelOSKubuntuOS Version12.04 LTS 64-bit
Product Version0.8.2.1 
Target VersionFixed in Version 
Summary0002720: Kdenlive crashes with "curves" effect
DescriptionKdenlive segfaults when trying to adjust curve parameters in "Colour correction - Curves" plugin.
Steps To Reproduce1. Load some clips to the project
2. Put one of them to project's timeline.
3. Add "Colour correction - Curves" effect to effects rack
4. Try to adjust curves
5. ...
6. PROFIT!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20120905-130010.kcrash [^] (25,340 bytes) 2012-09-05 11:15 [Show Content]

- Relationships

-  Notes
(0009029)
Heineken (reporter)
2013-01-05 13:20

Same happens when trying to use "Colour Correction" -> "Bézier Curves".
(0009035)
j-b-m (administrator)
2013-01-05 21:58

Which Kdenlive / MLT / Frei0r versions? I cannot reproduce with current development versions
(0009042)
Heineken (reporter)
2013-01-06 04:23
edited on: 2013-01-06 04:30

@j-b-m: In my case it's Kdenlive Version 0.9.2 with KDE Development Platform 4.9.4. It came delivered with Ubuntu 12.10.
I'm editiing EOS 5D Mk2 files in Full HD (1080p 24).

MLT ist at: 0.8.2-0ubuntu0~sunab~precise1
Frei0r is at: 1.3.0+git20120530.dcb0dd04-0ubuntu0~sunab~precise1

(0009048)
farid (updater)
2013-01-07 02:07

i cant reproduce either.

using also 5d mk2 files and tried various channels.

seems ok.
(0009057)
eddrog (developer)
2013-01-07 10:15

I used this feature a lot in my current video project - no problems!!
(0009077)
Heineken (reporter)
2013-01-12 03:56

I just downgraded my system (due to general stability issues) from Ubuntu 12.10 to 12.04 LTS.
Unfortunately the crash has not gone away. This is output from the console:
~$ kdenlive
QWidget::insertAction: Attempt to insert null action
QWidget::insertAction: Attempt to insert null action
kdenlive(7816) Render::checkMaxThreads: // TRACTOR PROBLEM
kdenlive: ../../src/xcb_io.c:528: _XAllocID: Assertion `ret != inval_id' failed.
Unable to start Dr. Konqi

The error is easy to reproduce in my case. I would like to provide a more detailed error report. Could someone help me with the set up?

- Issue History
Date Modified Username Field Change
2012-09-05 11:15 AlexiCrazybass New Issue
2012-09-05 11:15 AlexiCrazybass File Added: kdenlive-20120905-130010.kcrash
2013-01-05 13:20 Heineken Note Added: 0009029
2013-01-05 21:58 j-b-m Note Added: 0009035
2013-01-05 21:58 j-b-m Assigned To => j-b-m
2013-01-05 21:58 j-b-m Status new => feedback
2013-01-06 04:23 Heineken Note Added: 0009042
2013-01-06 04:30 Heineken Note Edited: 0009042 View Revisions
2013-01-07 02:07 farid Note Added: 0009048
2013-01-07 10:15 eddrog Note Added: 0009057
2013-01-12 03:56 Heineken Note Added: 0009077


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker