Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002739KdenliveFile Loadingpublic2012-09-17 11:162012-09-17 13:02
Reporterdjay 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionopen 
Platform32 bit intel and alikeOSUbuntuOS Version10.04
Product Version0.9.2 
Target VersionFixed in Version 
Summary0002739: Archive project have problem with title's images ...
DescriptionKdenlive compressed (.tar.gz) archive function forget to update the title's images path in the archived project.

Maybe this come from special char' in my title's images path (like /home/user/Vidéos/kdenlive/....) because when the archived project is loaded appears the box "problems in the clip" with
type='titre image'
path /home/user/Vidéos/kdenlive/Berlin48hNeukolnn/fortunefactory_klein.JPG

But the "main" archive function work has expected!

Even with this problem, the title's image are presents in the archive! and with a little 'search recursively' in the "problems in the clip" box, and a little kden'crash during the first try to open the project. When i restart kdenlive and open the extracted project, everything allright.

Steps To Reproduce*create new project
*add title clip
*add to your title clip an image with some spécial char (éèëöôà....) in the filpath or in the filename
*save and create a compressed archive project
*open the archive
Tagsarchive, project
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0008354)
j-b-m (administrator)
2012-09-17 13:02

Thanks, should be fixed now in git

- Issue History
Date Modified Username Field Change
2012-09-17 11:16 djay New Issue
2012-09-17 12:05 djay Tag Attached: project
2012-09-17 12:05 djay Tag Attached: archive
2012-09-17 13:02 j-b-m Note Added: 0008354
2012-09-17 13:02 j-b-m Assigned To => j-b-m
2012-09-17 13:02 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker