Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002754KdenliveTransitionspublic2012-09-23 21:422013-01-28 19:51
ReporterSesse 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version10.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002754: xfade0r plugin does not actually fade
DescriptionHi,

The xfade0r transition does not fade; it's the first source clip all the way until the transition is over. The reason for this is probably that there is a “fader“ parameter that's not controlled anywhere by Kdenlive.

The easiest is probably just to remove the plugin; it gives no additional value over the normal fades. blend seemingly has the same problem (and seems have an identical purpose to xfad0r; I have no idea why both are left in).
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0008389)
j-b-m (administrator)
2012-09-24 14:24

Thanks. You are right, frei0r transitions that require parameters are currently not supported in Kdenlive. I blacklisted them since they offer nothing new.

- Issue History
Date Modified Username Field Change
2012-09-23 21:42 Sesse New Issue
2012-09-24 14:24 j-b-m Note Added: 0008389
2012-09-24 14:24 j-b-m Status new => resolved
2012-09-24 14:24 j-b-m Fixed in Version => Recent git
2012-09-24 14:24 j-b-m Resolution open => fixed
2012-09-24 14:24 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker