Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002762KdenliveUser Interfacepublic2012-09-27 17:282013-01-28 19:51
ReporterKevaaq 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002762: Playhead cannot be positioned Correctly
DescriptionCannot drag the playhead with mouse cursor. Shift-Left(right) works ok, but alt-left(right) and ctrl-left(right) does not. A small line on the timeline appears sometimes instead.
Steps To ReproduceEvery time program started
Additional Information0.9.3 4.8.5 (4.8.5), Kubuntu packages
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0008409)
j-b-m (administrator)
2012-09-27 21:10

Can you please make sure that you are using a very recent git version of Kdenlive? There were some regressions in the last days but should be ok now...
(0008412)
Kevaaq (reporter)
2012-09-28 20:42

Version installed is 0.9.3+git20120927 Problem is still occurring.
(0008436)
Kevaaq (reporter)
2012-10-02 18:18

Still a problem on 0.9.3+git201221001
(0008467)
j-b-m (administrator)
2012-10-15 02:34

Are you using the openGL display (in Kdenlive Settings dialog > Playback > Use openGL ?) If you are using it, try disabling...
(0008469)
Kevaaq (reporter)
2012-10-15 14:23

Yes it is set to OpenGL. However I have just upgraded to latest version: 0.9.3+git20121015 and all seems to be Ok now.

- Issue History
Date Modified Username Field Change
2012-09-27 17:28 Kevaaq New Issue
2012-09-27 21:10 j-b-m Note Added: 0008409
2012-09-27 21:10 j-b-m Assigned To => j-b-m
2012-09-27 21:10 j-b-m Status new => feedback
2012-09-28 20:42 Kevaaq Note Added: 0008412
2012-09-28 20:42 Kevaaq Status feedback => assigned
2012-10-02 18:18 Kevaaq Note Added: 0008436
2012-10-15 02:34 j-b-m Note Added: 0008467
2012-10-15 14:23 Kevaaq Note Added: 0008469
2012-10-15 14:49 j-b-m Status assigned => resolved
2012-10-15 14:49 j-b-m Fixed in Version => Recent git
2012-10-15 14:49 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker