Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002773KdenliveUser Interfacepublic2012-10-10 15:502013-01-28 19:51
Reporterevorster 
Assigned Toj-b-m 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS Version3.4.11
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002773: Clip playback stops early
DescriptionWhen clicking on a clip in the preview window, it starts playing, and then stops.
Clip duration is 00:00:12:00, but clip only plays until 00:00:00:12.
 
Clicking on the clip again freezes kdenlive solid.
Steps To Reproduceopen new project ( 50fps, fullHD )
add one clip
click on clip in the preview window
Additional Informationkdenlive built from git v0.9.2-174-gb302d3e
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0008448)
evorster (reporter)
2012-10-10 16:21

I am getting a similar crash with a version that was working before.
This might be completely unrelated to kdenlive. Please wait a while to see if I can track this one down.
(0008454)
evorster (reporter)
2012-10-10 23:36

OK... it seems to be down to my sound driver.
I have gstreamer selected as a backend, and amarok playing music in the background.

When I change my sound output in Kdenlive to esound, it works flawlessly.
Also, when I change my backend to VLC, amarok and kdenlive can co-exist peacefully.

I think you can close this bug, if you want.

- Issue History
Date Modified Username Field Change
2012-10-10 15:50 evorster New Issue
2012-10-10 16:21 evorster Note Added: 0008448
2012-10-10 23:36 evorster Note Added: 0008454
2012-10-14 23:30 j-b-m Status new => resolved
2012-10-14 23:30 j-b-m Fixed in Version => Recent git
2012-10-14 23:30 j-b-m Resolution open => fixed
2012-10-14 23:30 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker