Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002792KdenliveUser Interfacepublic2012-10-20 12:192013-01-28 19:51
Reportereddrog 
Assigned Toj-b-m 
PriorityurgentSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002792: crash when selecting all clips in timeline (CTRL+A key) and delete (DEL key)
DescriptionKdenlive crashes when all clips are selected and deleted int timeline.
Steps To Reproduce1) Add e.g. 10 clips in timline track 2
2) Select all clips (ctrl+a)
3) Delete (Del key) => crash
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Filestxt file icon gdb.txt [^] (67,247 bytes) 2012-10-20 12:19 [Show Content]
? file icon kdenlive-20121115-130849.kcrash [^] (46,324 bytes) 2012-11-15 13:10 [Show Content]

- Relationships
related to 0002790assignedj-b-m Kdenlive crashes on project scalling 

-  Notes
(0008519)
j-b-m (administrator)
2012-10-20 22:20

I cannot reproduce but I think it could be related to 0002790
(0008541)
eddrog (developer)
2012-10-24 11:00

Still a problem. Which distribution and version do you use?
(0008623)
eddrog (developer)
2012-11-15 13:13
edited on: 2012-11-15 13:14

I upgraded to Ubuntu 12.10. It became better but is still there. It seems to be a qt problem.

For the first crash it can take some time. But if it crashed first time than it crashs always.

Steps to reproduce: do some times add clips into timeline and CTRL+A + DEL key.

(0008640)
j-b-m (administrator)
2012-11-19 17:03

Hmm, I cannot reproduce this one. Wondering if this is a 64bit problem only... or an issue in the graphic driver. I am also using Ubuntu 12.10...
(0008804)
eddrog (developer)
2012-12-16 17:58

Can't reproduce this with current git version too. Curiuos.

Some time ago the nvidia drivers were updated. Perhaps this was the solution.

- Issue History
Date Modified Username Field Change
2012-10-20 12:19 eddrog New Issue
2012-10-20 12:19 eddrog Status new => assigned
2012-10-20 12:19 eddrog Assigned To => j-b-m
2012-10-20 12:19 eddrog File Added: gdb.txt
2012-10-20 22:20 j-b-m Relationship added related to 0002790
2012-10-20 22:20 j-b-m Note Added: 0008519
2012-10-24 11:00 eddrog Note Added: 0008541
2012-11-15 13:10 eddrog File Added: kdenlive-20121115-130849.kcrash
2012-11-15 13:13 eddrog Note Added: 0008623
2012-11-15 13:14 eddrog Note Edited: 0008623 View Revisions
2012-11-19 17:03 j-b-m Note Added: 0008640
2012-12-16 17:58 eddrog Note Added: 0008804
2012-12-16 23:46 j-b-m Status assigned => resolved
2012-12-16 23:46 j-b-m Fixed in Version => Recent git
2012-12-16 23:46 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker