Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002820KdenliveBuild Systempublic2012-11-10 00:012012-11-10 10:55
Reportercornwest 
Assigned Toj-b-m 
PriorityhighSeverityblockReproducibilityalways
StatusfeedbackResolutionopen 
Platform32 bit intel and alikeOSUbuntuOS Version10.04
Product Version0.9.2 
Target VersionFixed in Version 
Summary0002820: opening impossible
DescriptionI deinstalled the older version of kdenlive (repository-version - which was running ok) to install the new version 9.2 by using the information on Kdenlive-page, ubuntu packages "The recommended version of Kdenlive is 0.9.2 and MLT 0.8.2". My OS is Ubuntu 10.04 Lucid Lynx. First I tried the terminal command line given there. After the install process there was a short message that something could not be locked up; I noticed I had a page of the software center still open and closed it. After that I found a new Kdenlive symbol under applications -> multimedia and tried to open it, but without any effect. I switched my laptop off and on, and now this symbol was gone. So I tried to install the whole thing anew following the second possibility indicated in the above page. This went ok, Kdenlive was marked "installed", but there was still no symbol to open it under applications. I tried the install once again by terminal, this time the symbol appeared, but in its old form. And when I tried opening Kdenlive the one and only thing happening was the crash notice appearing. This can now easily be reproduced.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Filestxt file icon Fehlerbericht.txt [^] (1,174 bytes) 2012-11-10 00:11 [Show Content]
txt file icon Fehlerbericht2.txt [^] (125 bytes) 2012-11-10 00:29 [Show Content]

- Relationships

-  Notes
(0008592)
j-b-m (administrator)
2012-11-10 10:55

I would not recommend using Kdenlive on a 2 years old system. Kdenlive heavily relies on FFmpeg multimedia library, and the FFmpeg version shipped with Ubuntu 10.04 will probably have many issues. Also, the KDE / Qt versions have several bugs that were fixed since that.

Having said that, it looks like you still have a problem with your installation.

Can you try this in a terminal:

melt color:red

Should pop up a red window. (press 'q' to quit). Does it work?
Also, check that you don't have several MLT versions installed:

ls -la /usr/lib/libmlt*
ls -la /usr/local/lib/libmlt*

You could also try to delete Kdenlive's config file:

rm $HOME/.kde/share/config/kdenliverc

and try restarting Kdenlive

- Issue History
Date Modified Username Field Change
2012-11-10 00:01 cornwest New Issue
2012-11-10 00:11 cornwest File Added: Fehlerbericht.txt
2012-11-10 00:29 cornwest File Added: Fehlerbericht2.txt
2012-11-10 10:55 j-b-m Note Added: 0008592
2012-11-10 10:55 j-b-m Assigned To => j-b-m
2012-11-10 10:55 j-b-m Status new => feedback


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker