Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002863KdenliveMLTpublic2012-12-08 16:432013-01-28 19:51
Reporterpbear 
Assigned Toptitmain 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version12.10
Product Version0.9.2 
Target VersionFixed in Version0.9.4 
Summary0002863: Stabilize (vstab) does not produce the stabilized video but just the .mlt file (same result for countdown generator)
DescriptionThe feature works fine but when asking to add the video into the clip list I end up with the .mlt file and of course the no video in the clip monitor

Looking at the command line I see the following message:

kdenlive(14420): couldn't create slave: "Unable to create io-slave:
klauncher said: Unknown protocol ''.
"

This behaviour is identical when asking to create a countdown clip.
Steps To ReproduceThe easiest is to go generate a countdown clip, everything works fine except the melt command line in the background to actually generate the clip.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0002711closedj-b-m Video stabilization does not work. 

-  Notes
(0008707)
pbear (reporter)
2012-12-08 21:30

This sounds very much like issue 0002711 except it is also affecting the generate countdown and I just double checked the generate white noise.

If this is a "change" that got inserted into MLT then it may be back
I am using:
libmlt4 0.7.6+git20120204-2
libmlt5 0.8.2-0ubuntu0~sunab~precise1

I will try other mlt libs
(0008708)
pbear (reporter)
2012-12-08 21:42

just reverted to
libmlt5 0.8.0-4

and at least the countdown worked. I will try the stabilize again

Maybe this is a non-issue (at least with 0.8.0-4)
(0008793)
ptitmain (developer)
2012-12-15 17:51

Testing with kdenlive 0.9.3+git20121211 shows that now stabilized clips are working (there are other bugs when combining with effects) but it's usable. So I think this issue is solved :)

- Issue History
Date Modified Username Field Change
2012-12-08 16:43 pbear New Issue
2012-12-08 21:30 pbear Note Added: 0008707
2012-12-08 21:42 pbear Note Added: 0008708
2012-12-15 17:50 ptitmain Relationship added duplicate of 0002711
2012-12-15 17:51 ptitmain Note Added: 0008793
2012-12-15 17:51 ptitmain Status new => resolved
2012-12-15 17:51 ptitmain Fixed in Version => Recent git
2012-12-15 17:51 ptitmain Resolution open => fixed
2012-12-15 17:51 ptitmain Assigned To => ptitmain
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker