Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002868KdenliveRenderingpublic2012-12-10 20:542013-01-28 19:51
Reporterassadaf 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platformi64aOSOpenSUSEOS Version12.1
Product Version0.9.2 
Target VersionFixed in Version0.9.4 
Summary0002868: One sub-project renders with black margins
DescriptionRendering project with 3 sub-projects renders one of them with big black margins around for some odd reason.

The sub-project renders fine unless aggregated with others.
Additional Information3 different project files, others are marked with version 0.7.6, the problem one with 0.8.6 - any pointers are well appreciated.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon 7a.kdenlive [^] (124,002 bytes) 2012-12-10 20:54

- Relationships

-  Notes
(0008731)
j-b-m (administrator)
2012-12-11 10:02

I guess the project file you attached is the one that does not render correctly... I also need the global project file that contains the three sub-projects to understand the problem, please attach it too.
(0008798)
assadaf (reporter)
2012-12-15 19:25

Uh, maybe the latest OpenSUSE 12.1 upstream update 0.9.2-6.3.x86_64 resolved this issue, i.e. I cannot reproduce problem with this one. All fine then. Thanks for responding, though.

- Issue History
Date Modified Username Field Change
2012-12-10 20:54 assadaf New Issue
2012-12-10 20:54 assadaf File Added: 7a.kdenlive
2012-12-11 10:02 j-b-m Note Added: 0008731
2012-12-11 10:02 j-b-m Assigned To => j-b-m
2012-12-11 10:02 j-b-m Status new => feedback
2012-12-15 19:25 assadaf Note Added: 0008798
2012-12-15 19:25 assadaf Status feedback => assigned
2012-12-15 20:28 j-b-m Status assigned => resolved
2012-12-15 20:28 j-b-m Fixed in Version => Recent git
2012-12-15 20:28 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker