Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002872KdenliveUser Interfacepublic2012-12-15 16:192013-04-14 00:18
ReporterLucN31 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformamd64OSDebian LinuxOS Versionwheezy
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0002872: Segmentation fault with composite transition adjustment
DescriptionAfter mask parameter change, return to timeline crashes kdenlive en Segmentation fault.
Steps To ReproduceInsert to clips on the timeline (video 1 an 2)
Insert a transition and change to compose
Select radial.pgm as mask (clear file ?)
Return to beginning (image key) and adjust transparency to 70%
Adjust (2 or 3 times) position an size of the effect directly with mouse
Clic on the timeline --> crash !
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Files? file icon kdenlive-20121215-132056.kcrash [^] (23,059 bytes) 2012-12-15 16:19 [Show Content]
gz file icon start-kdenlive.gdb.output.GU5kcaHD.gz [^] (9,485 bytes) 2012-12-15 16:21
gz file icon crash_20130128.tar.gz [^] (11,212 bytes) 2013-01-28 23:56

- Relationships
has duplicate 0002967assignedj-b-m Crash on transition or effect modification dual monitor separate windows 
related to 0003058feedbackj-b-m crash when editing Pan & Zoom effect 

-  Notes
(0009136)
j-b-m (administrator)
2013-01-28 12:23

I cannot reproduce with current git. Can you please test?
(0009139)
LucN31 (reporter)
2013-01-28 23:55

Crash remains. See gdb logs
(0009140)
j-b-m (administrator)
2013-01-29 00:32

Does it also crash if you disable the "Show path" option? It is the top first icon on the right side of the project monitor when editing the transition.
(0009143)
LucN31 (reporter)
2013-01-30 22:59
edited on: 2013-02-02 11:07

"Show path" disabled, Kdenlive 2013-01-28 git version does not crash :)

(0009144)
LucN31 (reporter)
2013-01-30 23:09
edited on: 2013-02-02 11:08

It seems solved in current build (2013-01-30 git version).
With or without "Show path" I can't crash Kdenlive :)


- Issue History
Date Modified Username Field Change
2012-12-15 16:19 LucN31 New Issue
2012-12-15 16:19 LucN31 File Added: kdenlive-20121215-132056.kcrash
2012-12-15 16:21 LucN31 File Added: start-kdenlive.gdb.output.GU5kcaHD.gz
2013-01-28 12:23 j-b-m Note Added: 0009136
2013-01-28 12:23 j-b-m Assigned To => j-b-m
2013-01-28 12:23 j-b-m Status new => feedback
2013-01-28 23:55 LucN31 Note Added: 0009139
2013-01-28 23:55 LucN31 Status feedback => assigned
2013-01-28 23:56 LucN31 File Added: crash_20130128.tar.gz
2013-01-29 00:32 j-b-m Note Added: 0009140
2013-01-30 22:59 LucN31 Note Added: 0009143
2013-01-30 23:09 LucN31 Note Added: 0009144
2013-02-02 11:07 LucN31 Note Edited: 0009143 View Revisions
2013-02-02 11:08 LucN31 Note Edited: 0009144 View Revisions
2013-02-02 21:57 j-b-m Relationship added has duplicate 0002967
2013-02-04 18:29 j-b-m Status assigned => resolved
2013-02-04 18:29 j-b-m Fixed in Version => Recent git
2013-02-04 18:29 j-b-m Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version Recent git => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed
2013-04-14 00:18 j-b-m Relationship added related to 0003058


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker