Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002902KdenliveFile Loadingpublic2012-12-26 15:212013-01-28 19:51
Reporterfermin 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformi386OSFedoraOS Version16
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002902: Crash when clic an imported .mlt file
DescriptionCrash every time I clic an imported (to project tree) .mlt file.
That .mlt file was created previously using the option clip jobs -> stabilize (vstab). I've attached the kcrash file and that .mlt file.
Steps To ReproduceCrash every time I clic an imported .mlt file.
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files? file icon kdenlive-20121226-151627.kcrash [^] (6,723 bytes) 2012-12-26 15:21 [Show Content]
? file icon MVI_2044.MOV.mlt [^] (101,395 bytes) 2012-12-26 15:22

- Relationships
duplicate of 0002911closedj-b-m .mlt file from stabilize crashes kdenlive when it is selected in project tree 

-  Notes
(0008908)
j-b-m (administrator)
2012-12-27 01:52

I am also experiencing crashes with the clips created through the "vstab" stabilization filter. However, for me no crash when using the "transcode" stabilization...

Can you confirm? My guess is that there is a problem in the MLT vstab filter...
(0008972)
j-b-m (administrator)
2012-12-30 22:52

Ok, this was related to a bug in audio thumbnails, fixed now

- Issue History
Date Modified Username Field Change
2012-12-26 15:21 fermin New Issue
2012-12-26 15:21 fermin File Added: kdenlive-20121226-151627.kcrash
2012-12-26 15:22 fermin File Added: MVI_2044.MOV.mlt
2012-12-27 01:52 j-b-m Note Added: 0008908
2012-12-27 01:52 j-b-m Assigned To => j-b-m
2012-12-27 01:52 j-b-m Status new => acknowledged
2012-12-30 22:51 j-b-m Relationship added duplicate of 0002911
2012-12-30 22:52 j-b-m Note Added: 0008972
2012-12-30 22:52 j-b-m Status acknowledged => resolved
2012-12-30 22:52 j-b-m Fixed in Version => Recent git
2012-12-30 22:52 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker