Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002919KdenliveUser Interfacepublic2012-12-31 11:292013-01-28 19:51
ReporterLucN31 
Assigned Toeddrog 
PriorityhighSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS VersionWheezy
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002919: Ungroup clip impossible
DescriptionThis is a regression between 20121227 and 20121230 git version.
Audio separation isn't effective and ungroup clip is impossible.
Steps To ReproduceSee video at http://www.dailymotion.com/video/k7aPQpbwXixwbD3FXYX [^]
Additional Informationgdb information attached
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Filesgz file icon start-kdenlive.gdb.output.8RxjIDKl.gz [^] (5,205 bytes) 2012-12-31 11:29

- Relationships
duplicate of 0002917closedj-b-m Grouped clips in timeline can not be ungrouped 

-  Notes
(0008983)
eddrog (developer)
2012-12-31 13:40

Is fixed in current git. Please test and give feedback!
(0008986)
LucN31 (reporter)
2012-12-31 20:30
edited on: 2012-12-31 20:34

It is fixed now.
I tried to reproduce http://www.kdenlive.org/mantis/view.php?id=2917, [^] all is good with Debian now.
Thanks.

(0009105)
LucN31 (reporter)
2013-01-19 10:45

Is fixed. Could you close this issue ?

Thank you.
(0009106)
eddrog (developer)
2013-01-19 10:50

Thanks.

- Issue History
Date Modified Username Field Change
2012-12-31 11:29 LucN31 New Issue
2012-12-31 11:29 LucN31 File Added: start-kdenlive.gdb.output.8RxjIDKl.gz
2012-12-31 11:36 eddrog Relationship added duplicate of 0002917
2012-12-31 13:40 eddrog Note Added: 0008983
2012-12-31 20:30 LucN31 Note Added: 0008986
2012-12-31 20:34 LucN31 Note Edited: 0008986 View Revisions
2013-01-19 10:45 LucN31 Note Added: 0009105
2013-01-19 10:50 eddrog Note Added: 0009106
2013-01-19 10:50 eddrog Status new => resolved
2013-01-19 10:50 eddrog Resolution open => fixed
2013-01-19 10:50 eddrog Assigned To => eddrog
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker