Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002930KdenliveUser Interfacepublic2013-01-08 14:522013-01-28 19:51
Reporterttguy 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002930: remove useless parameters from the transcode stabilize gui
DescriptionIn conversation with Georg Martius the author of the transcode functionality now incorporated into Kdnelive he tells me that there are few things he would suggest changing on the GUI for his transcode.

1. accuracy. Georg new recommendation is default value to at least 8. So we maybe should default the interface to this.

2. Algo - unchecked (0) is brute force. Checked (1) is small measurement
fields. Georg says "This can be removed since the brute force algorithm is not really maintained anymore."
So we should remove this as an option in the interface and always pass 1 to the transcode algo paramter

3. relative parameter. Georg says "this is also not needed since it cannot be useful in the way it is used here." So we should remove this as an option in the interface and always pass 1 to the transcode relative paramter

4. invert - invert the transform. default = unchecked
Georg says "Useless, should also be omited from the GUI"

5. show 0= draw nothing, 1 or 2 = show fields and transforms. Use 1 or 2 to watch the internals of the process.
Georg says "The video created in the first pass contains this information, but I would expect that it is anyway not visible in Kdenlive, so prob. remove."
I just tested having 2 for the show factor and it crashes Kdenlive.
So I think the show thing is probably useless for kdenlive - we could remove it.

TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0009086)
j-b-m (administrator)
2013-01-14 17:00

Done, thanks for your infos

- Issue History
Date Modified Username Field Change
2013-01-08 14:52 ttguy New Issue
2013-01-14 17:00 j-b-m Note Added: 0009086
2013-01-14 17:00 j-b-m Status new => resolved
2013-01-14 17:00 j-b-m Fixed in Version => Recent git
2013-01-14 17:00 j-b-m Resolution open => fixed
2013-01-14 17:00 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker