Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002932KdenliveMLTpublic2013-01-09 10:582013-01-28 19:51
Reporterttguy 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002932: shutterangle on vstab stabilize should go to 180 but max allowed is only 99
DescriptionAccording to doco at http://www.mltframework.org/bin/view/MLT/FilterVideostab [^] the vstab video stablizer shutterangle should go up to a max of 180. But in the kdnelive the max you can put it to is 99.

Minor detail I guess because you should not need to rotate by more than 99 degrees. But the mlt alows up to 180 so should kdenlive I guess
Additional Informationkdenlive 0.9.3+git20130104.5794e725-0ubuntu0~sunab~precise1
mlt 0.8.7+git20130101.40125287-0ubuntu0~sunab~precise1
frei0r 1.3.0+git20121105.496b4ee6-0ubuntu0~sunab~precise1
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0009084)
j-b-m (administrator)
2013-01-14 16:41

Fixed, thanks

- Issue History
Date Modified Username Field Change
2013-01-09 10:58 ttguy New Issue
2013-01-14 16:41 j-b-m Note Added: 0009084
2013-01-14 16:41 j-b-m Status new => resolved
2013-01-14 16:41 j-b-m Resolution open => fixed
2013-01-14 16:41 j-b-m Assigned To => j-b-m
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker