Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003012KdenliveUser Interfacepublic2013-03-10 14:422013-04-07 08:45
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS Version3.6
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0003012: Webm max bitrate only 12k
DescriptionHi there...
My footage is 1920x1080 at 50fps
This is also my default profile in kdenlive.

However, if I select webm as my output, I can only select bitrates of up to 12k, which is more suitable for 25fps HD

I would love to be able to select 18k, 24k, 28k and 36k for video archival purposes.
Steps To ReproduceUse profile 1920x1080, 50 fps
Select render
Select webm
Click on drop-down menu
Additional Information12k looks pretty good in webm already, but why not allow higher bitrates for high action scenes, which is the reason for 50 fps anyways?
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0009382)
ttguy (updater)
2013-03-14 09:56

You should be able to create your own custom render profiles at whatever bit rate you like.
See http://userbase.kde.org/Kdenlive/Manual/Project_Menu/Render#Create_Custom_Render_Profiles [^]
(0009444)
j-b-m (administrator)
2013-03-31 20:44

I just added 18k and 25k in the default webm profile. I also modified the render profile editing / saving so that you can now specify which bitrates you want in custom profiles.

- Issue History
Date Modified Username Field Change
2013-03-10 14:42 evorster New Issue
2013-03-14 09:56 ttguy Note Added: 0009382
2013-03-31 20:44 j-b-m Note Added: 0009444
2013-03-31 20:44 j-b-m Status new => resolved
2013-03-31 20:44 j-b-m Fixed in Version => Recent git
2013-03-31 20:44 j-b-m Resolution open => fixed
2013-03-31 20:44 j-b-m Assigned To => j-b-m
2013-04-07 08:45 j-b-m Fixed in Version Recent git => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker