Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003014KdenliveRenderingpublic2013-03-11 11:582013-08-30 21:55
Reporterigloo 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platformamd64OSDebian LinuxOS Versionunstable
Product Version0.9.2 
Target VersionFixed in Version 
Summary0003014: Colours get a green tint when a title page is composited
DescriptionWhen I composite a title on top of a clip, the colours get a green tint. This is particularly bad when a (mostly transparent) title fades out, and the colours suddenly jump.

The problem is visible both in the preview window, and in the rendered video.
Steps To ReproduceExample project: http://the.earth.li/~igloo/kdenlive_colour/colour.kdenlive [^]
Using example (6.2MB) clip: http://the.earth.li/~igloo/kdenlive_colour/00148.MTS [^]
Result of rendering (3.0MB): http://the.earth.li/~igloo/kdenlive_colour/colour.mpg [^]
Additional Information$ kdenlive --version
Qt: 4.8.2
KDE Development Platform: 4.8.3 (4.8.3)
Kdenlive: 0.9.2

I think it uses this melt:
$ melt --version
libdc1394 error: Failed to initialize libdc1394
melt 0.8.0
Copyright (C) 2002-2012 Ushodaya Enterprises Limited
<http://www.mltframework.org/> [^]
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

From these Debian package:
ii kdenlive 0.9.2-2 non-linear video editor
ii melt 0.8.0-4 command line media player and video editor
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0009380)
ttguy (reporter)
2013-03-14 09:47
edited on: 2013-03-14 09:51

This is probably a duplicate of or related to http://www.kdenlive.org/mantis/view.php?id=2759 [^]
And on that mantis it is mentioned that using the Affine transition instead of the composite transition you do not get this issue. 0.9.4 has affine transition as the default transition added to titles.

BTW ver 0.9.2 is not supported any more. You should upgrade to 0,9,4 - and you will get affine transitions on titles by default.

(0009599)
igloo (reporter)
2013-08-30 21:55

This is fixed by https://sourceforge.net/p/mlt/bugs/198/ [^]

- Issue History
Date Modified Username Field Change
2013-03-11 11:58 igloo New Issue
2013-03-14 09:47 ttguy Note Added: 0009380
2013-03-14 09:50 ttguy Note Edited: 0009380 View Revisions
2013-03-14 09:51 ttguy Note Edited: 0009380 View Revisions
2013-08-30 21:55 igloo Note Added: 0009599


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker