Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003082KdenliveUser Interfacepublic2013-05-07 12:332014-08-12 21:35
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Platformx86_64OSLinuxOS Version3.8.9
Product VersionRecent git 
Target VersionFixed in Version0.9.10 
Summary0003082: Clips in preview window sound stuck at end
DescriptionWhen playing back clips in the preview window, if the clip reaches it's end, there is a sound that sound like the last sample of the clip being played back that repeats until the user clicks somewhere else in the clip's timeline.

Steps To ReproduceLoad clip in Clip Monitor
Play until end
Additional InformationKdenlive from Git 121-g4dcd6d5
mlt from Git 168-g5a95ef6
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
(0009574)
sys3175 (reporter)
2013-06-01 15:52

This also happens at the end of the last clip in the project timeline.
Debian testing, kdenlive from build script, Version 0.9.7 (rev. v0.9.4-223-g365e588)
(0010113)
evorster (reporter)
2014-07-02 14:47

This issue is still present in the "next" branch in git, but is fixed in the master branch.
(0010227)
vpinon (administrator)
2014-08-12 21:35

Was fixed in movit branch, missed the pick into "stable" among GL-related commits.
Thanks for pointing that it had been solved during a period ;-)

- Issue History
Date Modified Username Field Change
2013-05-07 12:33 evorster New Issue
2013-06-01 15:52 sys3175 Note Added: 0009574
2014-07-02 14:47 evorster Note Added: 0010113
2014-08-12 21:35 vpinon Note Added: 0010227
2014-08-12 21:35 vpinon Status new => resolved
2014-08-12 21:35 vpinon Fixed in Version => 0.9.10
2014-08-12 21:35 vpinon Resolution open => fixed
2014-08-12 21:35 vpinon Assigned To => j-b-m


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker