Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003172KdenliveUser Interfacepublic2013-10-02 11:282013-10-04 22:21
Reportererichon 
Assigned Tovpinon 
PriorityurgentSeveritycrashReproducibilityalways
StatusresolvedResolutionwon't fix 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003172: Messed up with installation
DescriptionI deinstalled kdenlive with synaptics. When reinstalling it asks for libmlt3, I install it, then it asks for libmlt5, when I want to install it it says it must remove libmlt3. Something goes wrong here!!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0009618)
vpinon (administrator)
2013-10-04 22:21

try with "apt-get install kdenlive", I find it is the best to solve dependencies issues.
this is packaging issue not handled by kdenlive devs

- Issue History
Date Modified Username Field Change
2013-10-02 11:28 erichon New Issue
2013-10-04 22:21 vpinon Note Added: 0009618
2013-10-04 22:21 vpinon Status new => resolved
2013-10-04 22:21 vpinon Resolution open => won't fix
2013-10-04 22:21 vpinon Assigned To => vpinon


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker