Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003175KdenliveFile Loadingpublic2013-10-12 23:502013-10-12 23:50
Reportergael 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSFedora LinuxOS Version19
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003175: Move the project breaks the slow motion effect
DescriptionWhen the project is moved with video clips and then reopened, a dialog box is displayed to repair the path of video clips. I click on the "research recursively" button and i choose a valid path. So far everything is OK except that some video clips with slow motion effect is no longer correct.

I look inside the original project file, there is:
<producer in="0" out="9765" id="slowmotion:2:0,5">
  <property name="resource">video/out.ogv?0,5</property>
Note the "?0,5" for slow motion at 50%

And when i look inside the new project file (after recovery), there is no more the "?0,5" at the end of the resource property.
Steps To Reproduce1. Create project with one video clip.
2. Affects the slow motion effect to the clip and save the project.
3. Move the project and video clips to another path.
4. Open the project and research recursively to repair the project.
5. Save to another project file and compare it with the original project file.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-10-12 23:50 gael New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker