Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003248KdenliveRenderingpublic2014-03-29 19:532014-04-01 02:12
Reportervarchar 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSGentoo LinuxOS Version
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003248: Renderer losts some and duplicate another frames!
DescriptionBetter see video.
Steps To Reproduce1. add 5 bitmaps to project and timeline
2. change duration of each to 1 frame
3. arrange them so one follows another
3. render full project
4. see renders fuckup
Additional InformationDevs, I will donate to you, if I will be able to finish my work in kdenlive. Some advise please - how can I render properly? And what about audio ( bug 0003245 )?
TagsNo tags attached.
Build/Install Method(select)
Attached Files? file icon rndr-suck.avi [^] (1,387,060 bytes) 2014-03-29 19:53
gz file icon 12345.tar.gz [^] (275,747 bytes) 2014-03-29 23:53
png file icon must-be-12345-at-the-end.png [^] (76,753 bytes) 2014-03-30 21:32

- Relationships

-  Notes
(0009833)
norms2 (reporter)
2014-03-30 13:00

I've been experimenting with this and rendered your five numbers with first, one frame and then again with two frames up to five frames for each number. They all rendered and all played perfectly with mplayer but would NOT import back into Kdenlive without corruption, as you show.

Were the clips too short for Kdenlive? So, back to single frames for the 1 to 5 numbers, but this time I placed an extra number 2 at the end and dragged it to fill just over one complete second. 27 frames in my world. It rendered fine AND imported into Kdenlive. On the timeline they both matched perfectly.

So, is there possibly a one second clip size limitation. Well I don't know, I'm only the piano player.

What is annoying is that in this build of kdenlive (prior to movit), the timeline cursor stops one frame from the end of the last clip and rendering hangs just before completion. I have to copy the completed file to a different folder before clicking 'abort render' and losing the original.
(0009837)
varchar (reporter)
2014-03-30 21:31

norms2, thank you for experimenting and feedback. I also experimented and can confirm that this is not renderer but import problem.

In my experiment duration of clips doesn't matter. I attached screenshot from 101 (101! Don't be fooled by kdenlive frame counter that starts from zero) frames (4 sec) clip rendered by kdenlive end then opened in it, where at the end must be 12345 number sequence. I also noticed other weirdness in the middle of the clip. Weird...
(0009874)
varchar (reporter)
2014-04-01 02:12

Latest git also affected.

- Issue History
Date Modified Username Field Change
2014-03-29 19:53 varchar New Issue
2014-03-29 19:53 varchar File Added: rndr-suck.avi
2014-03-29 23:53 varchar File Added: 12345.tar.gz
2014-03-30 13:00 norms2 Note Added: 0009833
2014-03-30 21:31 varchar Note Added: 0009837
2014-03-30 21:32 varchar File Added: must-be-12345-at-the-end.png
2014-04-01 02:12 varchar Note Added: 0009874


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker