Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003285KdenliveBuild Systempublic2014-04-24 15:502014-06-07 21:25
Reporterthomas 
Assigned Tovpinon 
PrioritynormalSeverityminorReproducibilityrandom
StatusclosedResolutionunable to reproduce 
PlatformDesktopOSUbuntuStudioOS Version14.04
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003285: chrash while entering a blank space at the beginning of the project.
DescriptionI tried to enter a blank space at the beginning of the project when it chrashed.
Additional InformationIm kind of new to this, so please correct me if I'm not reporting the way I should. I'm real eager to help out :).
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Filestxt file icon kdenlive-20140424-154058.kcrash.blank.space.txt [^] (26,494 bytes) 2014-04-24 15:50 [Show Content]

- Relationships

-  Notes
(0010021)
vpinon (administrator)
2014-04-30 23:04

Hello,
Can't reproduce, which MLT version are you using?
(0010026)
vpinon (administrator)
2014-05-09 00:09

no news, close it?

- Issue History
Date Modified Username Field Change
2014-04-24 15:50 thomas New Issue
2014-04-24 15:50 thomas File Added: kdenlive-20140424-154058.kcrash.blank.space.txt
2014-04-30 23:04 vpinon Note Added: 0010021
2014-05-09 00:09 vpinon Note Added: 0010026
2014-05-09 00:09 vpinon Assigned To => vpinon
2014-05-09 00:09 vpinon Status new => feedback
2014-06-07 21:25 vpinon Status feedback => resolved
2014-06-07 21:25 vpinon Resolution open => unable to reproduce
2014-06-07 21:25 vpinon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker