Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003291KdenliveFile Loadingpublic2014-05-02 13:572014-08-05 23:59
ReporterPatrick 
Assigned Toj-b-m 
PriorityurgentSeveritymajorReproducibilityalways
StatusresolvedResolutionno change required 
Platformx64OSOpenSUSEOS Version13.1
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003291: After updating to KDE 4.13, Kdenlive doesn't load videos
DescriptionI updated to KDE 4.13. In the new repository "KDE Current EXtra" is KDEnlive 0.9.6-4.9-x86_64". But since I updated, I can't load any clip:
"Clip is invalid, will be removed from project", and below is showed the path and name of the clip (twice showed).

Moreover (but I don't know if it happened before updating) in command line is showed:
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.
QWidget::insertAction: Attempt to insert null action
QWidget::insertAction: Attempt to insert null action
Object::connect: No such signal org::freedesktop::UPower::DeviceAdded(QDBusObjectPath)
Object::connect: No such signal org::freedesktop::UPower::DeviceRemoved(QDBusObjectPath)
Steps To ReproduceTry to load any clip
Additional InformationKDEnlive is fantastic, but a headache to get it working from the first moment. Usually, I need to verify that MLT libraries are right, but this should be something automatized, like any other Linux program does.
Tagsclip
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0010023)
Patrick (reporter)
2014-05-02 14:00

Update: Can't load ANY media file (audio or video)
(0010037)
j-b-m (administrator)
2014-05-12 15:31

Kdenlive loads clips through MLT. Which version of MLT is installed on your system ? MLT does not seem to be included in the KDE current Extra repository...

You can check your MLT version from a terminal:

melt --version

Try loading a video clip through MLT:

melt myclip.mpg

If MLT works correctly, maybe you can try deleting Kdenlive's config file:

$HOME/.kde/share/config/kdenliverc
(0010043)
Patrick (reporter)
2014-05-12 20:00

After a hard work, I found a workaround and even solution (but it's a packagers task). KDEnlive worked fine after install OpenShot. But "What's the matter?" you should think. In fact, I'm not first in discover that workaround. After install OpenShot, KDEnlive works fine. This is why: OpenShot install "libmlt6-modules" (KDEnlive, do not).

So now, I have:


KDEnlive --> From version 4.13 KDE_Current
libmlt6, libmlt6-data, libmlt6-modules --> From Packman

And all is working fine now. I repeat: I didn't guess it. I read a case similar and after install OpenShot, was solved. But he didn't know why it was solved. I take a look to what OpenShot added or changed, and only mlt modules was added.
(0010194)
vpinon (administrator)
2014-08-05 23:59

packaging problem solved

- Issue History
Date Modified Username Field Change
2014-05-02 13:57 Patrick New Issue
2014-05-02 13:59 Patrick Tag Attached: clip
2014-05-02 14:00 Patrick Note Added: 0010023
2014-05-12 15:31 j-b-m Note Added: 0010037
2014-05-12 15:31 j-b-m Assigned To => j-b-m
2014-05-12 15:31 j-b-m Status new => feedback
2014-05-12 20:00 Patrick Note Added: 0010043
2014-05-12 20:00 Patrick Status feedback => assigned
2014-08-05 23:59 vpinon Note Added: 0010194
2014-08-05 23:59 vpinon Status assigned => resolved
2014-08-05 23:59 vpinon Resolution open => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker