Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000332KdenliveUser Interfacepublic2008-11-10 10:492009-06-18 23:31
ReporterAthiril 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000332: Send audio from video tracks to dedicated audio track
DescriptionShould be able to send the audio from a video track and separate it into it's own audio track, then keep it linked or unlink it from the video track (so you can move and cut the audio track).

TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships
related to 0000334acknowledged Audio Track controls 
has duplicate 0000397acknowledged Difficult to select keyframes for volume-effect 
has duplicate 0000495closed [wishlist] separate sound and video tracks 
child of 0000272closed Add or delete timeline track 

-  Notes
(0001041)
madsdyd (administrator)
2008-11-10 16:26

Agreed - I take the liberty to acknowledged this feature request, which is related to 272 - which is scheduled for 0.7.1
(0001074)
cinephiliac (updater)
2008-11-10 21:56

Hey mads,

It seems to me that this request is more about which output tracks sound is rendered to than issue 0000272 (the ability to add and remove tracks from the timeline).

It also appears to be a duplicate of one half of 0000334. I've just marked it as related to as the other half of that request is different.
(0001085)
madsdyd (administrator)
2008-11-10 23:03

Hey Cinephiliac.

I understand the parent-child relation to 272 as "272 needs to be fixed for us to be able to implement this".

I may be wrong though, both in the way the relation is to be understood, and in the actual situation.
(0001088)
cinephiliac (updater)
2008-11-11 04:29
edited on: 2008-11-11 04:29

Ah ok, where you wrote "related", I interpreted it as "almost the same as" rather than "dependent on".

Thanks for clearing that up.

(0001824)
grin (reporter)
2008-12-20 09:58

cinephiliac, since closed bugs cannot be commented and mantis does not provide contact for commenters, I have to answer here: yes, I always search before submit. It doesn't help if the phrasing is dissimilar enough, though. :-)
("separate audio video" kind of search did not find this one. mmh, search seems to be a bit lazy, then.)
(0002425)
Iceflow (reporter)
2009-02-14 19:46

Surely this is a regression. I have previously used KDENlive and this function was available. In 0.7 which I have now, it's gone. Why was it removed if you are gonna put it back later. My experience is, If it ain't broke, don't try and fix it.
(0002729)
administrator (administrator)
2009-04-14 02:26

Now implemented in svn through the "split audio" feature

- Issue History
Date Modified Username Field Change
2008-11-10 10:49 Athiril New Issue
2008-11-10 16:25 madsdyd Relationship added child of 0000272
2008-11-10 16:26 madsdyd Note Added: 0001041
2008-11-10 16:26 madsdyd Status new => acknowledged
2008-11-10 16:26 madsdyd Build => 2639
2008-11-10 16:26 madsdyd Target Version => 0.7.1
2008-11-10 21:56 cinephiliac Note Added: 0001074
2008-11-10 21:59 cinephiliac Relationship added related to 0000334
2008-11-10 23:03 madsdyd Note Added: 0001085
2008-11-11 04:29 cinephiliac Note Added: 0001088
2008-11-11 04:29 cinephiliac Note Edited: 0001088
2008-11-17 20:54 madsdyd Target Version 0.7.1 => future version
2008-11-23 19:03 cinephiliac Relationship added has duplicate 0000397
2008-12-19 20:49 cinephiliac Relationship added has duplicate 0000495
2008-12-20 09:58 grin Note Added: 0001824
2009-02-14 19:46 Iceflow Note Added: 0002425
2009-04-14 02:26 administrator Build/Install Method => Not Applicable
2009-04-14 02:26 administrator Note Added: 0002729
2009-04-14 02:26 administrator Status acknowledged => resolved
2009-04-14 02:26 administrator Resolution open => fixed
2009-04-14 02:26 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed
2009-06-18 23:31 xzhayon Target Version future version =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker