Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003349KdenliveTransitionspublic2014-08-12 02:542014-08-20 01:14
Reporterttguy 
Assigned Tovpinon 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
Platform64 bitOSUbuntuOS Version14.04
Product Version0.9.8 
Target VersionFixed in Version 
Summary0003349: import motion vectors from clip into transition not working
DescriptionIf your try and follow the instructions at https://userbase.kde.org/Kdenlive/Manual/Effects/Blur_and_hide/Auto_Mask#Motion_Tracking [^] and import motion vectors into the affine transition it fails to add any keyframes. There is no error reported. It just fails to add the keyframes.

As I recall it - in previous versions - this process worked and it would create a key frame for every frame in your video and you could have your transition follow a track around the screen.
Steps To ReproduceFollow https://userbase.kde.org/Kdenlive/Manual/Effects/Blur_and_hide/Auto_Mask#Motion_Tracking [^] and after the "Import keyframes from clip" you will find you have not imported any key frames
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0003338assignedvpinon Import keyframes from clip does not work 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-08-12 02:54 ttguy New Issue
2014-08-12 12:06 vpinon Relationship added duplicate of 0003338
2014-08-19 01:35 vpinon Assigned To => vpinon
2014-08-19 01:35 vpinon Status new => assigned
2014-08-20 01:14 vpinon Status assigned => resolved
2014-08-20 01:14 vpinon Resolution open => duplicate


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker