Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000036KdenliveRenderingpublic2007-11-11 19:302008-12-29 16:27
ReporterDagNygren 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000036: Wrong chapter order on resulting DVD if more than 9 chapters
DescriptionEntering more than 9 chapters and rendering to DVD will generate chapter markers in wrong order on the DVD.
The reson is that the ordering in the KListView that holds the chapters is made on the first column and subsequently Chapter 10 will follow Chapter 1, not chapter 9.

Chaning the ordering column to the one with start time fixed the issue for me.
Patch attached.
Additional InformationDVD export only exists on version 0.6 or earlier.
TagsNo tags attached.
Build/Install Method
Attached Filespatch file icon kdenlive_order_chapters.patch [^] (580 bytes) 2007-11-11 19:30 [Show Content]

- Relationships

-  Notes
(0001212)
cinephiliac (updater)
2008-11-14 09:38

Hi DagNygren,

Due to so much of the code changing between version 0.6 and 0.7, developers are currently focusing all resources on improving the 0.7.x cycle of the Kdenlive. Because of these large changes there is an excellent chance that this bug no longer even exists in the newest version, which is why we recommend upgrading and letting us know. Packages or repositories are available for many of the major distro's, and it's well worth the upgrade :)


Cheers

Cinephiliac

- Issue History
Date Modified Username Field Change
2007-11-11 19:30 DagNygren New Issue
2007-11-11 19:30 DagNygren File Added: kdenlive_order_chapters.patch
2008-11-14 09:38 cinephiliac Note Added: 0001212
2008-11-14 09:38 cinephiliac Status new => resolved
2008-11-14 09:38 cinephiliac Resolution open => won't fix
2008-11-14 09:38 cinephiliac Additional Information Updated
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker