Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000369KdenliveUser Interfacepublic2008-11-19 15:432008-12-29 15:37
Reporterreinhard 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
Platformi386OSlinuxOS Versionkubuntu
Product VersionRecent git 
Target VersionFixed in Version0.7.1 
Summary0000369: Set section in timeline also by 'I' and 'O' keys as in monitor
DescriptionI've expected to be able to set in/out points in the timeline also by 'I' and 'O' keys, but seems not to work at the moment.
So, it would be nice if this would be possible again as with the qt3 version.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
related to 0000328closedmadsdyd Timeline Zoom In/Out keyboard shortcuts 
related to 0000317closedGranjow Add default shortcut keys to select Razor/Select/Spacer tool 
related to 0000255closed render should have a default keyboard short-cut 
related to 0000370closed enhanced play shortcuts 
related to 0000176closed Make stop/pause while playing/forwarding/rewinding precise 

-  Notes
(0001263)
cinephiliac (updater)
2008-11-19 22:33

Acknowledged as a feature request.

I would suggest that maybe [ and ] might be a good choice as these are used in a number of popular editing applications and work in any language as they are visual. Anyone else have an opinion on this?
(0001266)
el_jefe (reporter)
2008-11-19 22:56

I would agree with [ and ] but maybe allow for i and o also, or make them changeable?

Tooltips for all of these buttons would also be great, to alert people to the shortcut's existence.
(0001269)
reinhard (reporter)
2008-11-19 23:35

yeah, make them changeble is the best choise, since on german keyboard layout [ and ] can be accessed only using the 'Alt GR' modifier key.
This would be not very comfortable!

So, I vote to keep I and O for that, since it's pretty mnemonic ;)
(0001279)
madsdyd (administrator)
2008-11-20 10:14

See 0000176 - this should be IO IMHO, but perhaps default alternatives could be set to []
(0001282)
cinephiliac (updater)
2008-11-20 16:18

This seems to have been implemented some time at or before r#2716.

Closing

- Issue History
Date Modified Username Field Change
2008-11-19 15:43 reinhard New Issue
2008-11-19 22:33 cinephiliac Note Added: 0001263
2008-11-19 22:33 cinephiliac Status new => acknowledged
2008-11-19 22:33 cinephiliac Relationship added related to 0000328
2008-11-19 22:33 cinephiliac Relationship added related to 0000317
2008-11-19 22:34 cinephiliac Relationship added related to 0000255
2008-11-19 22:37 cinephiliac Relationship added related to 0000370
2008-11-19 22:56 el_jefe Note Added: 0001266
2008-11-19 23:35 reinhard Note Added: 0001269
2008-11-20 10:14 madsdyd Relationship added related to 0000176
2008-11-20 10:14 madsdyd Note Added: 0001279
2008-11-20 16:18 cinephiliac Note Added: 0001282
2008-11-20 16:18 cinephiliac Status acknowledged => resolved
2008-11-20 16:18 cinephiliac Resolution open => fixed
2008-11-24 21:35 madsdyd Fixed in Version => Recent git
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker