Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000372KdenliveFile Loadingpublic2008-11-19 23:192008-12-29 16:27
ReporterGerhard 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.0 
Target VersionFixed in Version 
Summary0000372: kdenlive always crashes if "show hidden files" in open dialogue is unchecked
Descriptionkdenlive 0.7 always crashes if I uncheck (or press F8) the "show hidden files" option in the File/Open dialogue.
The opposite direction to check this option works, though.

See attched backtrace
TagsNo tags attached.
Build/Install Method
Attached Files? file icon kdenlive_on_uncheck_hidden.kcrash [^] (7,736 bytes) 2008-11-19 23:19 [Show Content]

- Relationships

-  Notes
(0001270)
administrator (administrator)
2008-11-20 00:31

I don't think this issue is related to Kdenlive, seems more like a problem with your KDE install. Can you try the same with another KDE app to see if the problem also happens with other applications ?
(0001272)
cinephiliac (updater)
2008-11-20 04:40

I don't get this problem with any version of Kdenlive compiled in the last month. Looks like JB may be right here.

Closing, but if you have any reason to believe otherwise (or if someone else reading this can confirm this problem) contact me on the forum and I can reopen.

Cinephiliac

- Issue History
Date Modified Username Field Change
2008-11-19 23:19 Gerhard New Issue
2008-11-19 23:19 Gerhard File Added: kdenlive_on_uncheck_hidden.kcrash
2008-11-20 00:31 administrator Note Added: 0001270
2008-11-20 04:40 cinephiliac Note Added: 0001272
2008-11-20 04:40 cinephiliac Status new => resolved
2008-11-20 04:40 cinephiliac Resolution open => unable to reproduce
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker