Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000038KdenliveRenderingpublic2007-11-17 18:112008-12-29 16:27
Reporterstbenl 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionwon't fix 
Platformx86 32bitsOSUbuntuOS Version7.10
Product Version 
Target VersionFixed in Version 
Summary0000038: audio out of sync into second clip
DescriptionI take a large .mpg file (obtained with my PVR 150).

I edit out the portions I do not want. Which gives me a single track with many clips from the same original .mpg file.

I then do a dvd export, and the audio/video is fine up until it reaches the second clip, at which point the audio is badly out of sync.

I'm running kdenlive as follows:
MLT_NORMALISATION=NTSC kdenlive
Additional InformationDVD export function only exists on version 0.6 and earlier.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000114)
aaylnx (reporter)
2007-12-18 18:04

I am having the same problem as stbenl when I do any kind of exporting from within kdenlive.

As far as I can see, something like this seems to be going on since:
http://www.kdenlive.org/mantis/view.php?id=23 [^]

I'm running the latest svn version of kdenlive (0.6.0-svn).

Starting kdenlive like this "MLT_NORMALISATION=NTSC kdenlive" takes care of the audio/video sync issues within kdenlive, but when I export my video the audio and video are quite out of sync.

Doing "View/Sync Timeline" before exporting does not solve this problem.

It's frustrating because kdenlive is so close to being the perfect video editor on Linux. For me, it makes it all the way up to the last step and then stumbles so badly that I'm unable to use the finished results.

Is there a fix or a planned fix on the horizon?

Adam
(0001210)
cinephiliac (updater)
2008-11-14 09:27

Hi Stbenl,

Due to so much of the code changing between version 0.6 and 0.7, developers are currently focusing all resources on improving the 0.7.x cycle of the Kdenlive. Because of these large changes there is an excellent chance that this bug no longer even exists in the newest version, which is why we recommend upgrading and letting us know. Packages or repositories are available for many of the major distro's. If you are still having this issue in a 0.7.x release, feel free to open a new report or let us know and we can reopen this one.


Cheers

Cinephiliac

- Issue History
Date Modified Username Field Change
2007-11-17 18:11 stbenl New Issue
2007-12-18 18:04 aaylnx Note Added: 0000114
2008-11-14 09:27 cinephiliac Note Added: 0001210
2008-11-14 09:27 cinephiliac Status new => resolved
2008-11-14 09:27 cinephiliac Resolution open => won't fix
2008-11-14 09:27 cinephiliac Additional Information Updated
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker