Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000394KdenliveTransitionspublic2008-11-23 13:262010-09-14 23:00
Reportercyberbeat 
Assigned ToGranjow 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.0 
Target VersionFixed in Version0.7.8 
Summary0000394: Audio transitions
DescriptionIt would be nice to have audio-transitions.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
related to 0000433acknowledged Is it possible to realise audio crossfade for all transition by default? 
related to 0000435closedmadsdyd feature request: combined video/audio crossfade 
related to 0000470acknowledged Automatic audio and video crossfade by overlapping clips on one track 

-  Notes
(0001363)
cinephiliac (updater)
2008-11-23 19:28

What audio transitions specifically do you want?

I had trouble thinking of what specifically would be useful, but I'm not much of a sound guy so I took a look in Ardour (a dedicated pro level sound app) and even there, there only seemed to be crossfading.

Can you give examples?
(0001366)
cyberbeat (reporter)
2008-11-23 19:47

A simple cross-fade would be a good start: drop 2 clips on same track and allow overlapping with automatic cross-fading. As a bonus: allow modifying the crossfade-curves.

In v.0.7 such things are only possible with volume effect or fade-out/fade-in's on different tracks, or did I miss something? By the way: alls these clip-controls on timeline (for volume/fade in/..) are difficult to select because of the resize-draggers of the clip.
(0004942)
Granjow (developer)
2010-04-08 12:01

I don't think overlapping clips on the same track should work. That's what tracks are meant for.

Volume (keyframable) should do its job here.

Setting to resolved.

- Issue History
Date Modified Username Field Change
2008-11-23 13:26 cyberbeat New Issue
2008-11-23 13:26 cyberbeat Build/Install Method => Distribution package
2008-11-23 19:28 cinephiliac Note Added: 0001363
2008-11-23 19:28 cinephiliac Status new => feedback
2008-11-23 19:47 cyberbeat Note Added: 0001366
2008-12-07 10:39 madsdyd Relationship added related to 0000433
2008-12-07 10:40 madsdyd Relationship added related to 0000435
2008-12-15 07:29 cinephiliac Relationship added related to 0000470
2010-04-08 12:01 Granjow Note Added: 0004942
2010-04-08 12:01 Granjow Status feedback => resolved
2010-04-08 12:01 Granjow Fixed in Version => Recent git
2010-04-08 12:01 Granjow Resolution open => no change required
2010-04-08 12:01 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker