Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000411KdenliveUser Interfacepublic2008-11-26 04:202008-12-29 16:27
Reportercinephiliac 
Assigned To 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000411: Change Clip Speed forgets clips original speed
DescriptionIf clip speed is changed, the original speed seems to be forgotten. For example, if I select a clip and change the speed to 50%, I then need to change it to 200% to get it back to it's original speed. A more intuitive setting would be to change it to 100% to get to it's original speed.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001422)
administrator (administrator)
2008-11-26 18:06

Cannot reproduce... If I insert a clip, set speed to 50%, then set speed to 100%, the clip is back to normal... Can you give precise steps to reproduce ?
(0001435)
cinephiliac (updater)
2008-11-27 01:54

Hmph. Now I can't reproduce it either... I think it may have just been a mistake.

Marking as "No change required". I'll open it up again if I can recreate.

- Issue History
Date Modified Username Field Change
2008-11-26 04:20 cinephiliac New Issue
2008-11-26 04:20 cinephiliac Build/Install Method => Build Wizard
2008-11-26 18:06 administrator Note Added: 0001422
2008-11-27 01:54 cinephiliac Note Added: 0001435
2008-11-27 01:54 cinephiliac Status new => resolved
2008-11-27 01:54 cinephiliac Resolution open => no change required
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker