Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000414KdenliveFile Loadingpublic2008-11-27 17:172009-06-18 01:51
ReporterWeevil 
Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000414: Thumbnails don't show when clip is added before turning thumbnails on.
DescriptionHow to reproduce;

1. turn 'Show video thumbnails' off
2. add clip to timeline
3. turn 'Show video thumbnails' on

Now the thumbnails don't show. Resizing the clip or cutting with razor tool does add them.
Additional InformationWhen adding multiple clips you have to resize each one to get their thumbnails. Razoring one clip will restore thumbnails to all copies of same clip in timeline, but not to others.

ffmpeg rev 15943
mlt rev 1244
mlt++ rev 1244
kdenlive rev 2740
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001451)
cinephiliac (updater)
2008-11-28 21:53

Acknowledged on:

ffmpeg: Revision: 15948 Last Changed Date: 2008-11-27 19:32:24 -0500 (Thu, 27 Nov 2008)
mlt: Revision: 1244 Last Changed Date: 2008-11-25 16:02:20 -0500 (Tue, 25 Nov 2008)
mlt++: Revision: 1244 Last Changed Date: 2008-11-06 00:32:23 -0500 (Thu, 06 Nov 2008)
kdenlive: Revision: 2740 Last Changed Date: 2008-11-27 08:09:10 -0500 (Thu, 27 Nov 2008)
(0002558)
Weevil (reporter)
2009-03-15 21:15

Cannot reproduce anymore.

Kdenlive Builder Wizard version: 0.7.3
ffmpeg: Revision: 17992 Last Changed Date: 2009-03-15 20:36:45 +0100 (Sun, 15 Mar 2009)
mlt: Revision: 1379 Last Changed Date: 2009-03-15 19:55:05 +0100 (Sun, 15 Mar 2009)
mlt++: Revision: 1379 Last Changed Date: 2009-02-04 16:49:35 +0100 (Wed, 04 Feb 2009)
kdenlive: Revision: 3160 Last Changed Date: 2009-03-15 18:09:41 +0100 (Sun, 15 Mar 2009)
Qt: 4.4.3
KDE: 4.1.4 (KDE 4.1.4)
Kdenlive: 0.7.2 (rev. 3160)

- Issue History
Date Modified Username Field Change
2008-11-27 17:17 Weevil New Issue
2008-11-27 17:17 Weevil Build/Install Method => Build Wizard
2008-11-28 21:53 cinephiliac Note Added: 0001451
2008-11-28 21:53 cinephiliac Status new => acknowledged
2009-03-15 21:15 Weevil Note Added: 0002558
2009-03-24 00:14 administrator Status acknowledged => resolved
2009-03-24 00:14 administrator Resolution open => fixed
2009-03-24 00:14 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker