Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000434KdenliveUser Interfacepublic2008-12-06 12:422009-02-03 02:02
ReporterRaD 
Assigned Tomadsdyd 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000434: Cyrillic letters in title clip became question signs
DescriptionCreate title clip. Write something in cyrillic, for instance '?????? ????'. Then save this clip.
Create other title clip. Load saved clip. You will see question signs but not cyrillic text.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon title.full.kdenlivetitle [^] (1,308 bytes) 2008-12-06 12:42

- Relationships
duplicate of 0000607closedGranjow Title clip files (.kdenlivetitle) are stored in ASCII and not UTF-8 

-  Notes
(0001543)
madsdyd (administrator)
2008-12-06 12:46

Please provide information about your locale, e.g. run "locale" in a konsole, the paste the output.

(0001557)
RaD (reporter)
2008-12-07 11:07

rad@kitchen:~$ locale
LANG=ru_RU.UTF-8
LANGUAGE=ru
LC_CTYPE="ru_RU.UTF-8"
LC_NUMERIC="ru_RU.UTF-8"
LC_TIME="ru_RU.UTF-8"
LC_COLLATE="ru_RU.UTF-8"
LC_MONETARY="ru_RU.UTF-8"
LC_MESSAGES="ru_RU.UTF-8"
LC_PAPER="ru_RU.UTF-8"
LC_NAME="ru_RU.UTF-8"
LC_ADDRESS="ru_RU.UTF-8"
LC_TELEPHONE="ru_RU.UTF-8"
LC_MEASUREMENT="ru_RU.UTF-8"
LC_IDENTIFICATION="ru_RU.UTF-8"
LC_ALL=
rad@kitchen:~$
(0001567)
madsdyd (administrator)
2008-12-08 08:47

Could you have a look at 0000408, see if it might be related?
(0002243)
madsdyd (administrator)
2009-01-27 17:21

I did not understand the description of this issue, but I now realise it is a duplicate of 0000607, which, btw, is more or less resolved.

- Issue History
Date Modified Username Field Change
2008-12-06 12:42 RaD New Issue
2008-12-06 12:42 RaD File Added: title.full.kdenlivetitle
2008-12-06 12:42 RaD Build/Install Method => Manual build from SVN
2008-12-06 12:46 madsdyd Note Added: 0001543
2008-12-06 12:46 madsdyd Status new => feedback
2008-12-07 11:07 RaD Note Added: 0001557
2008-12-08 08:47 madsdyd Note Added: 0001567
2009-01-27 17:20 madsdyd Relationship added duplicate of 0000607
2009-01-27 17:21 madsdyd Note Added: 0002243
2009-01-27 17:21 madsdyd Duplicate ID 0 => 607
2009-01-27 17:21 madsdyd Status feedback => resolved
2009-01-27 17:21 madsdyd Resolution open => duplicate
2009-01-27 17:21 madsdyd Assigned To => madsdyd
2009-02-03 02:02 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker