Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000438KdenliveRenderingpublic2008-12-07 15:352009-06-18 01:44
ReporterRaD 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000438: No ability to get dual pass mpeg2 result file as could be done with Kino's ffmpeg_dvd_dual.sh
DescriptionThere is no possibility to get appropriate quality for mpeg2 files. Kdenlive has to allow dual pass encoding for mpeg2 and result file must be as Kino's ffmpeg_dvd_dual.sh does.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
related to 0000323acknowledged Redesign the render dialog, more intuitive way for users to understand the difference between project and rendering profiles 

-  Notes
(0001584)
RaD (reporter)
2008-12-09 10:27

I think in my request there is no misunderstanding between project and rendering profiles. MLT has a problem with exporting video as MPEG2. MLT's MPEGs can't be correctly parsed by dvdauthor, while ffmpeg_dvd_dual.sh produces valid MPEG2 files. If I build a DVD disk using MPEG2 files produces by MLT, I will get freezes up to 10 second while viewing each title in DVD disk, also I will cannot to forward/rewind on titles. It is a real big problem!
(0001943)
ddennedy (developer)
2008-12-27 07:24

Kino's ffmpeg_dvd(_dual).sh scripts use mplex to multiplex the MPEG-2 Video and AC-3 audio using a special mode of mplex compatible with dvdauthor. I do not have much experience with using ffmpeg's output directly with dvdauthor since I have been using Kino with that script.

We appreciate any testing you can afford to do using just the ffmpeg command line tool (use the "-target pal-dvd" option to simplify usage) to try to determine if something with ffmpeg is wrong or just MLT's usage of the API that is introducing the problem.
(0002711)
ddennedy (developer)
2009-04-13 06:45

fixed in svn r3289

- Issue History
Date Modified Username Field Change
2008-12-07 15:35 RaD New Issue
2008-12-07 15:35 RaD Build/Install Method => Manual build from SVN
2008-12-08 20:43 madsdyd Status new => acknowledged
2008-12-08 20:44 madsdyd Relationship added related to 0000323
2008-12-09 10:27 RaD Note Added: 0001584
2008-12-27 07:24 ddennedy Note Added: 0001943
2009-04-13 06:45 ddennedy Note Added: 0002711
2009-04-13 06:45 ddennedy Status acknowledged => resolved
2009-04-13 06:45 ddennedy Fixed in Version => 0.7.3
2009-04-13 06:45 ddennedy Resolution open => fixed
2009-04-13 06:45 ddennedy Assigned To => ddennedy
2009-06-18 01:44 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker