Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000444KdenliveCapturepublic2008-12-08 12:202008-12-29 16:27
Reporterreinhard 
Assigned Tomadsdyd 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000444: captured files with video4linux2-device has a default length of 10 Minutes
DescriptionKdenlive rev. 2763:
When I capture via the build-in webcam of my laptop all resulting files has a default length of exactly 10 Minutes, even if my capture session was just few seconds long.
Steps To Reproducethe usual way:
- activate record monitor
- choose video4linux
- hit record button to start capture session for some seconds
- hit record button again to stop session
Additional InformationNow the file has a length of 10 Min. and the rest of the 10 Min. are showing just white pictures, when playing back in clip monitor.
And after playback reaches the rest of the clip (the part showing just white pictures), playing this file again from beginning is not possible without having a lot of noise/distortion.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships
duplicate of 0000424closedmadsdyd file format for video4linux capture is wrong 

-  Notes
(0001600)
cinephiliac (updater)
2008-12-10 21:58

I'm having trouble capturing from my webcam to Kdenlive (or VLC) at all, making this hard for me to try and reproduce (although Cheese seems to work fine for me).

Can anyone else reproduce this?
(0001729)
ddennedy (developer)
2008-12-16 23:53

This was fixed in 424.

Anyone can test by loading the dummy vivi kernel module.

Delete your kdenliverc or at least remove the line with key = "video4capture" and test again. If you messed with a lot of settings trying to get it to work, reset them all by removing them from the kdenliverc.
(0001795)
reinhard (reporter)
2008-12-18 22:02

yeah, you are right!
I've removed the kdenliverc line with key = "video4capture" and now everything is fine.
(0001796)
madsdyd (administrator)
2008-12-18 22:16

Resolved in 424.

- Issue History
Date Modified Username Field Change
2008-12-08 12:20 reinhard New Issue
2008-12-08 12:20 reinhard Build/Install Method => Build Wizard
2008-12-10 21:58 cinephiliac Note Added: 0001600
2008-12-16 23:50 ddennedy Relationship added duplicate of 0000424
2008-12-16 23:53 ddennedy Note Added: 0001729
2008-12-16 23:53 ddennedy Status new => feedback
2008-12-18 22:02 reinhard Note Added: 0001795
2008-12-18 22:16 madsdyd Note Added: 0001796
2008-12-18 22:16 madsdyd Duplicate ID 0 => 424
2008-12-18 22:16 madsdyd Status feedback => resolved
2008-12-18 22:16 madsdyd Resolution open => duplicate
2008-12-18 22:16 madsdyd Assigned To => madsdyd
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker