Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000453KdenliveUser Interfacepublic2008-12-10 12:002008-12-29 16:27
Reportervolker_holthaus 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000453: kdenlive crashes when i insert a video track
DescriptionWhen i insert a video track, my kdenlive crashes..
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon volker_backtrace.txt [^] (32,691 bytes) 2008-12-10 20:38 [Show Content]

- Relationships
duplicate of 0000452closed Add track creates a crash every time 

-  Notes
(0001593)
volker_holthaus (reporter)
2008-12-10 12:04

this is double... i found the other issue
(0001596)
cinephiliac (updater)
2008-12-10 20:36
edited on: 2008-12-10 20:38

Hi Volker,

Thanks for taking the time to submit this bug. Adding backtraces as a separate file with the "Upload File" button helps keep bug reports fast and easy for developers to read, so they have more time to fix all our bugs for us. :)

I've taken the liberty of moving this for you.

Cheers

Cinephiliac


- Issue History
Date Modified Username Field Change
2008-12-10 12:00 volker_holthaus New Issue
2008-12-10 12:00 volker_holthaus Build/Install Method => Build Wizard
2008-12-10 12:04 volker_holthaus Note Added: 0001593
2008-12-10 20:34 cinephiliac Relationship added duplicate of 0000452
2008-12-10 20:36 cinephiliac Note Added: 0001596
2008-12-10 20:38 cinephiliac Status new => resolved
2008-12-10 20:38 cinephiliac Resolution open => duplicate
2008-12-10 20:38 cinephiliac Additional Information Updated
2008-12-10 20:38 cinephiliac File Added: volker_backtrace.txt
2008-12-10 20:38 cinephiliac Note Edited: 0001596
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker