Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000459KdenliveUser Interfacepublic2008-12-13 13:102010-09-14 23:00
Reporterjappel 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilitysometimes
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0000459: moving a clip around resulted in a crash
DescriptionI moved a clip in the timeline, which lead to a crash. I hope the backtrace is of any use, if it isn't, feel free to close this report.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon backtrace_01.txt [^] (335,898 bytes) 2008-12-13 13:10

- Relationships

-  Notes
(0001657)
cinephiliac (updater)
2008-12-15 08:34

Hi there,

Could you please post your version numbers for your Kdenlive? Just navigate to the folder you normally run Kdenlive from and post the output of: ./kdenlive_start --version

Any steps you followed to get this crash and what type of files you were using would be useful if you can provide them too.

Many thanks


Cinephiliac
(0001705)
jappel (reporter)
2008-12-16 14:40

Hola! I wasn't aware that the revision numbers are not included in the backtrace, so here they are:

ffmeg: 16078
mlt: 1263
mlt: ++ 1263
kdenlive: 2777
qt: 4.4.3
kde: 4.1.3

I edited a ~1 min timeline. The timeline contained text and color clips and video clips of two different kinds (info through smplayer):

1. Video res. 640 x 480
Format: MJPG
Bitrate: 9217 kbps
fps: 30.000
Codec: ffmjpeg

Audio Stream:
Bitrate: 128 kbps
Samplingrate : 16000 Hz
Channels: 1
Codec: Linear PCM 128


2. Video Res: 320 x 240
Format: MJPG
Bitrate: 2438 kbps
fps: 30.000
Codec ffmjpeg

Audio Stream
Bitrate: 352 kbps
Samplingrate: 22050 Hz
Channles: 1
Codec: Linear PCM 352 kbps

I was moving a clip when the crash occured. I encountered this randomly and could not preoduce this by my own effort. Hope this helps,

Juergen.
(0004944)
Granjow (developer)
2010-04-08 12:16

There have been quite a number of bug fixes since. Might be fixed.

Feel free to re-open if the problem still exists.

- Issue History
Date Modified Username Field Change
2008-12-13 13:10 jappel New Issue
2008-12-13 13:10 jappel File Added: backtrace_01.txt
2008-12-13 13:10 jappel Build/Install Method => Build Wizard
2008-12-15 08:34 cinephiliac Note Added: 0001657
2008-12-15 08:34 cinephiliac Status new => feedback
2008-12-16 14:40 jappel Note Added: 0001705
2010-04-08 12:16 Granjow Note Added: 0004944
2010-04-08 12:16 Granjow Status feedback => resolved
2010-04-08 12:16 Granjow Fixed in Version => Recent git
2010-04-08 12:16 Granjow Resolution open => unable to reproduce
2010-04-08 12:16 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker