Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000473KdenliveMLTpublic2008-12-15 12:012011-11-01 18:56
Reportermarcozambi 
Assigned Toddennedy 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0000473: Feature Request - Add Pan & Zoom "kenburns" effect to MLT
DescriptionIt would be just great if we could have pan/zoom "kenburns" effects in kdenlive, just like the ones implemented via dvd-slideshow command line software.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
related to 0000336feedback Keyframe for Every Video and Audio Effect variable in the effects stack 

-  Notes
(0001672)
cinephiliac (updater)
2008-12-15 13:04

This looks like a wishlist dependant on MLT keyframing to me, so I'm marking it as related to 0000336.

Dan, feel free to change this if I'm wrong.
(0001690)
ddennedy (developer)
2008-12-15 19:23

It can be similar, but it is almost an important enough use case of its own to justify doing something special just for this. I think I partially addressed this (pan) within the composite effect a few months ago, and I have been itching to add the scaling part. Then, I have to see how well I can use it to address the common use case of making a slideshow more interesting.
(0005876)
ddennedy (developer)
2010-09-22 05:04

This first appeared in mlt 0.5.6 and kdenlive 0.7.8 was first release to require something newer than mlt 0.5.4.

- Issue History
Date Modified Username Field Change
2008-12-15 12:01 marcozambi New Issue
2008-12-15 12:01 marcozambi Build/Install Method => Manual build from SVN
2008-12-15 13:04 cinephiliac Note Added: 0001672
2008-12-15 13:04 cinephiliac Status new => acknowledged
2008-12-15 13:19 cinephiliac Relationship added related to 0000336
2008-12-15 19:23 ddennedy Note Added: 0001690
2008-12-15 19:23 ddennedy Status acknowledged => assigned
2008-12-15 19:23 ddennedy Assigned To => ddennedy
2009-06-03 06:42 ddennedy Severity minor => feature
2010-09-22 05:04 ddennedy Note Added: 0005876
2010-09-22 05:04 ddennedy Status assigned => resolved
2010-09-22 05:04 ddennedy Fixed in Version => 0.7.8
2010-09-22 05:04 ddennedy Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version 0.7.8 => 0.8.2
2011-07-05 12:20 j-b-m Fixed in Version 0.8.2 => 0.8
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker