Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000478KdenliveUser Interfacepublic2008-12-15 21:542010-09-14 23:19
Reporterreinhard 
Assigned ToLeHomard 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product Version 
Target VersionFixed in Version 
Summary0000478: go 10 frames back/forward
Descriptionpractical feature in combination with fine tweaks like in issue 0000477

shortcut suggestion:
shift + arrow left/right
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001695)
reinhard (reporter)
2008-12-15 22:03

sorry a typo and should be a feature request, initially it should be:

ctrl + arrow left/right

...but not really important if ctrl or shift I think...
(0001718)
administrator (administrator)
2008-12-16 21:27

I just implemented the go to one second back/forward feature. However I am wondering if go to 10 frames back/forward is really useful...

I would have said go to 10 seconds back / forward is more useful ? Was that a typo or is there a special reason for the 10 frames thing ?
(0001721)
cinephiliac (updater)
2008-12-16 21:34

Thinking about this, you have a request to be able to get forward/back 10 frames at a time, and then another request to go forward/back 1 second at a time. This is the exact same request, just at different speeds.

It seems to me that if you want to move back/forward at different speeds, that a more flexible single solution would be to implement some kind of jog shuttle style slider that can move back/forward at whatever speed you want.

Could we combine 478 and 479 into a request for a jog shuttle slider?
(0001800)
reinhard (reporter)
2008-12-18 23:21
edited on: 2008-12-23 11:25

@jb:

yeah, not really a typo, but you are right, because it don't make much sense at the moment, since actually kdenlive lack of 'professional' edit functionality such as avid is providing, for example.
In avid user can activate an edit (the end of a segment, the start of the next segment or both) to move them very accurate via shortcuts by frames, seconds and by 10 frames, but I have to re-check the 10 frames thing...
So, I have added this feature request to have better control of the playback handling to do things like I've actually described in issue 0000490 ;)

@ cinephiliac:
I think the J/K/L keys are doing a quite good job so far, so no need for a jog shuttle slider IMHO...

(0005513)
LeHomard (developer)
2010-08-10 23:16

Currently this feature is implemented :
arrow : 1frame
shift + arrow : 1s
(also works with mouse wheel over the project/clip monitor)

Closing this report.

- Issue History
Date Modified Username Field Change
2008-12-15 21:54 reinhard New Issue
2008-12-15 21:54 reinhard Build/Install Method => Build Wizard
2008-12-15 22:03 reinhard Note Added: 0001695
2008-12-16 21:27 administrator Note Added: 0001718
2008-12-16 21:34 cinephiliac Note Added: 0001721
2008-12-16 21:34 cinephiliac Status new => feedback
2008-12-18 23:21 reinhard Note Added: 0001800
2008-12-23 11:25 reinhard Note Edited: 0001800
2010-08-10 23:16 LeHomard Note Added: 0005513
2010-08-10 23:16 LeHomard Status feedback => resolved
2010-08-10 23:16 LeHomard Resolution open => fixed
2010-08-10 23:16 LeHomard Assigned To => LeHomard
2010-09-14 23:19 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker