Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000495KdenliveUser Interfacepublic2008-12-19 13:172008-12-29 16:27
Reportergrin 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
Platform32 bit intel and alikeOSDebian LinuxOS Version4.0
Product Version0.7.0 
Target VersionFixed in Version 
Summary0000495: [wishlist] separate sound and video tracks
DescriptionA low priority idea: would be nice to be able to convert a video+audio clip into separate video only clip and audio only clip.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000332closed Send audio from video tracks to dedicated audio track 

-  Notes
(0001819)
cinephiliac (updater)
2008-12-19 20:48

Thanks for the suggestion Grin,

We've had a couple of people suggest this, so it's been noted. Remember, it's always good to do a search before posting a bug to see if it already exists so we can save developers time for making Kdenlive even better. :)

Cheers

Cinephiliac

- Issue History
Date Modified Username Field Change
2008-12-19 13:17 grin New Issue
2008-12-19 13:17 grin Build/Install Method => Distribution package
2008-12-19 20:48 cinephiliac Note Added: 0001819
2008-12-19 20:48 cinephiliac Status new => resolved
2008-12-19 20:48 cinephiliac Resolution open => duplicate
2008-12-19 20:49 cinephiliac Relationship added duplicate of 0000332
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker