Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000510KdenliveTransitionspublic2008-12-22 15:472010-08-11 22:33
Reporterreinhard 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000510: AffineComposition seems broken...
DescriptionThe clip above is a bit shifted to the right when the default transition (Luma) was changed to 'AffineComposition' and can't get back to be centered - at least I don't know how ;)
Steps To Reproduce- Restart kdenlive (IMPORTANT: otherwise some temporary defaults were used)
- load a clip in track 1
- a second shorter one in track 0
- add transition to the clip in track 0
- change the default one to AffineComposition

.... now the clip in track 0 is shifted a bit to the right - at least on my machine.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0005436)
LeHomard (developer)
2010-08-02 19:06

Is this issue still present in recent versions ?
(0005571)
LeHomard (developer)
2010-08-11 21:42

Cannot reproduce, closing report.

- Issue History
Date Modified Username Field Change
2008-12-22 15:47 reinhard New Issue
2008-12-22 15:47 reinhard Build/Install Method => Build Wizard
2010-08-02 19:06 LeHomard Note Added: 0005436
2010-08-02 19:06 LeHomard Assigned To => LeHomard
2010-08-02 19:06 LeHomard Status new => feedback
2010-08-11 21:42 LeHomard Note Added: 0005571
2010-08-11 21:42 LeHomard Status feedback => resolved
2010-08-11 21:42 LeHomard Resolution open => unable to reproduce
2010-08-11 21:42 LeHomard Assigned To LeHomard => cinephiliac
2010-08-11 22:33 ttill Assigned To cinephiliac =>
2010-08-11 22:33 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker