Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000052KdenliveRenderingpublic2007-12-09 00:032008-10-23 00:22
Reporterjnc 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000052: no audio sound in kdenlive
DescriptionOn a fedora 8 ,
I have no sound in kdenlive when playing clip (wav or mp3)
netherless there is sound in the exported project mpeg playing with mplayer

I installed the version kdenlive with the instruction for fedora 7 found here :
http://en.wikibooks.org/wiki/Kdenlive/Getting_and_installing#Fedora_.28and_RedHat.29 [^]
even if my station is in fedora 8

there is just a message when i launch kdenlivein terminal:
SDL failed to open audio: No available audio device
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000101)
administrator (administrator)
2007-12-09 21:21

This looks like a duplicate of bug # 31:
http://www.kdenlive.org/mantis/view.php?id=31 [^]

Try installing libsdl-all or something similar, you need alsa output for the SDL library.

- Issue History
Date Modified Username Field Change
2007-12-09 00:03 jnc New Issue
2007-12-09 21:21 administrator Note Added: 0000101
2007-12-09 21:21 administrator Status new => resolved
2007-12-09 21:21 administrator Resolution open => duplicate
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker