Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000521KdenliveUser Interfacepublic2008-12-25 19:322008-12-29 16:27
Reporterreinhard 
Assigned Tomadsdyd 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000521: can't click and drag immediately
DescriptionOn my machine I can't click and drag immediately - I always have to release first and click again on a segment in the timeline.
I don't know if this is intended, a bug or not, but this seems to be just one click too much - at least for me ;)
Steps To Reproduce- place a segment in timeline
- click on it
- try to drag immediately (without release the mouse and click again on it)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships
duplicate of 0000515closedxzhayon Selection tool should allow dragging an unselected clip 

-  Notes
(0001952)
madsdyd (administrator)
2008-12-29 00:53

Methinks this is a duplicate of 515.

- Issue History
Date Modified Username Field Change
2008-12-25 19:32 reinhard New Issue
2008-12-25 19:32 reinhard Build/Install Method => Build Wizard
2008-12-29 00:53 madsdyd Note Added: 0001952
2008-12-29 00:53 madsdyd Relationship added duplicate of 0000515
2008-12-29 00:53 madsdyd Duplicate ID 0 => 515
2008-12-29 00:53 madsdyd Status new => resolved
2008-12-29 00:53 madsdyd Resolution open => duplicate
2008-12-29 00:53 madsdyd Assigned To => madsdyd
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker